1.2.1 Packet Tracer – DHCP for IPv4 and Routing Between VLANs Answers

Last Updated on February 27, 2021 by Admin

1.2.1 Packet Tracer – DHCP for IPv4 and Routing Between VLANs Answers

Packet Tracer – DHCP for IPv4 and Routing Between VLANs (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

Default Gateway

R1

G0/0.10

172.31.10.1

255.255.255.224

N/A

R1

G0/0.20

172.31.20.1

255.255.255.240

N/A

R1

G0/0.30

172.31.30.1

255.255.255.128

N/A

R1

G0/0.40

172.31.40.1

255.255.255.192

N/A

R1

G0/1

DHCP Assigned

DHCP Assigned

N/A

PC1

NIC

DHCP Assigned

DHCP Assigned

DHCP Assigned

PC2

NIC

DHCP Assigned

DHCP Assigned

DHCP Assigned

PC3

NIC

DHCP Assigned

DHCP Assigned

DHCP Assigned

PC4

NIC

DHCP Assigned

DHCP Assigned

DHCP Assigned

VLAN Port Assignments and DHCP Information

Ports

VLAN Number – Name

DHCP Pool Name

Network

F0/5 – F0/9

VLAN 10 – Sales

VLAN_10

172.31.10.0/27

F0/10 – F0/14

VLAN 20 – Production

VLAN_20

172.31.20.0/28

F0/15 – F0/19

VLAN 30 – Marketing

VLAN_30

172.31.30.0/25

F0/20 – F0/24

VLAN 40 – HR

VLAN_40

172.31.40.0/26

Scenario

In this activity, you will configure VLANs, trunks, DHCP Server pools, and configure a router as a DHCP client.

Requirements

Using the information in the tables above, implement the following requirements:

  • Configure VLANs and trunking.
  • Create VLANs on S2 and assign VLANs to appropriate ports. Names are case-sensitive
  • Configure S2 ports for static trunking.
  • Configure all non-trunk ports on S2 as static access ports.
  • Configure R1 to route between VLANs. Subinterface numbers should match the VLAN number.
  • Configure R1 to act as a DHCP server for the VLANs attached to S2.
  • Create a DHCP pool for each VLAN as shown in the VLAN Port Assignments and DHCP Information table. Names are case-sensitive.
  • Assign the appropriate addresses to each pool.
  • Configure DHCP to provide the default gateway address
  • Configure the DNS server address of 209.165.201.14 for each pool.
  • Prevent the first 10 addresses from each pool from being distributed to end devices.
  • Configure R1 as a DHCP client so that it receives an IP address from the ISP network.
  • Verify that each PC has an address assigned from the correct DHCP pool.

Note: DHCP address assignments may take some time. Click Fast Forward Time to speed up the process.

  • Verify all devices can now ping each other and www.cisco.pka.

End of document

Device Scripts

Router R1

enable

config t

ip dhcp excluded-address 172.31.10.1 172.31.10.10

ip dhcp excluded-address 172.31.20.1 172.31.20.10

ip dhcp excluded-address 172.31.30.1 172.31.30.10

ip dhcp excluded-address 172.31.40.1 172.31.40.10

ip dhcp pool VLAN_10

network 172.31.10.0 255.255.255.224

default-router 172.31.10.1

dns-server 209.165.201.14

ip dhcp pool VLAN_20

network 172.31.20.0 255.255.255.240

default-router 172.31.20.1

dns-server 209.165.201.14

ip dhcp pool VLAN_30

network 172.31.30.0 255.255.255.128

default-router 172.31.30.1

dns-server 209.165.201.14

ip dhcp pool VLAN_40

network 172.31.40.0 255.255.255.192

default-router 172.31.40.1

dns-server 209.165.201.14

interface GigabitEthernet0/0

no shutdown

interface GigabitEthernet0/0.10

encapsulation dot1Q 10

ip address 172.31.10.1 255.255.255.224

interface GigabitEthernet0/0.20

encapsulation dot1Q 20

ip address 172.31.20.1 255.255.255.240

interface GigabitEthernet0/0.30

encapsulation dot1Q 30

ip address 172.31.30.1 255.255.255.128

interface GigabitEthernet0/0.40

encapsulation dot1Q 40

ip address 172.31.40.1 255.255.255.192

interface GigabitEthernet0/1

ip address dhcp

no shutdown

end

Switch S2

enable

config

interface range f0/1 – 4

switchport mode trunk

vlan 10

name Sales

vlan 20

name Production

vlan 30

name Marketing

vlan 40

name HR

interface range f0/524

switchport mode access

interface range f0/5-9

switchport access vlan 10

interface range f0/10-14

switchport access vlan 20

interface range f0/15-19

switchport access vlan 30

interface range f0/20-24

switchport access vlan 40

end

5 1 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments