1.5.10 Packet Tracer – Verify Directly Connected Networks Answers

Last Updated on February 22, 2021 by Admin

1.5.10 Packet Tracer – Verify Directly Connected Networks Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – Verify Directly Connected Networks (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IP Address / Prefix

Default Gateway

R1

G0/0/0

172.16.20.1/25

N/A

R1

G0/0/1

172.16.20.129/25

N/A

R1

S0/1/0

209.165.200.225/30

N/A

PC1

NIC

172.16.20.10/25

172.16.20.1

PC2

NIC

172.16.20.138/25

172.16.20.129

R2

G0/0/0

2001:db8:c0de:12::1/64

N/A

R2

G0/0/1

2001:db8:c0de:13::1/64

N/A

R2

S0/1/1

2001:db8:c0de:11::1/64

N/A

R2

S0/1/1

fe80::2

N/A

PC3

NIC

2001:db8:c0de:12::a/64

fe80::2

PC4

NIC

2001:db8:c0de:13::a/64

fe80::2

Objectives

  • Verify IPv4 Directly Connected Networks
  • Verify IPv6 Directly Connected Networks
  • Troubleshoot connectivity issues.

Background

Routers R1 and R2 each have two LANs. Your task is to verify the addressing on each device and verify connectivity between the LANs.

Note: The user EXEC password is cisco. The privileged EXEC password is class.

Instructions

Part 1:  Verify IPv4 Directly Connected Networks

Step 1:  Verify IPv4 addresses and port status on R1.

  1. Check the status of the configured interfaces by filtering the output.

Open configuration window

R1# show ip interface brief | exclude unassigned

Interface              IP-Address      OK? Method Status                Protocol

GigabitEthernet0/0/0   172.16.20.1     YES manual administratively down down

GigabitEthernet0/0/1   172.16.20.129   YES manual up                    up

Serial0/1/0            209.165.200.229 YES manual up                    up

  1. Based on the output, correct any port status problems that you see.
  2. Refer to the Addressing Table and verify the IP addresses configured on R1. Make any corrections to addressing if necessary.
  3. Display the routing table by filtering to start the output at the word Gateway.

Note: Terms that are used to filter output can be shortened to match text as long as the match is unique. For example, Gateway, Gate, and Ga will have the same effect. G will not. Filtering is case-sensitive

R1# show ip route | begin Gate

Gateway of last resort is 209.165.200.226 to network 0.0.0.0

 

     172.16.0.0/16 is variably subnetted, 4 subnets, 2 masks

C       172.16.20.0/25 is directly connected, GigabitEthernet0/0/0

L       172.16.20.1/32 is directly connected, GigabitEthernet0/0/0

C       172.16.20.128/25 is directly connected, GigabitEthernet0/0/1

L       172.16.20.129/32 is directly connected, GigabitEthernet0/0/1

     209.165.200.0/24 is variably subnetted, 2 subnets, 2 masks

C       209.165.200.224/30 is directly connected, Serial0/1/0

L       209.165.200.225/32 is directly connected, Serial0/1/0

S*   0.0.0.0/0 [1/0] via 209.165.200.226

Question:

What is the Gateway of last resort address?

Type your answers here.

209.165.200.226

  1. Display interface information and filter for Description or connected.

Note: When using include or exclude multiple searches can be performed by separating the search strings with a pipe symbol ( | )

R1# show interface | include Desc|conn

GigabitEthernet0/0/0 is up, line protocol is up (connected)

  Description: Connection to SW1

GigabitEthernet0/0/1 is up, line protocol is up (connected)

  Description: Connection to SW2

Serial0/1/0 is up, line protocol is up (connected)

  Description: Circuit ID BCB123450001

Question:

What is the Circuit ID displayed from your output?

Type your answers here.

BCB123450001

  1. Display specific interface information for G0/0/0 by filtering for duplex.

Question:

What is the duplex setting, speed, and media type?

Type your answers here.

  Full-duplex, 100Mb/s, media type is RJ45

Close configuration window

Step 2:  Verify connectivity.

PC1 and PC2 should be able to ping each other and the Dual Stack Server. If not, verify the status of the interfaces and the IP address assignments.

Part 2:  Verify IPv6 Directly Connected Networks

Step 1:  Verify IPv6 addresses and port status on R2.

  1. Check the status of the configured interfaces.

Open configuration window

R2# show ipv6 int brief

GigabitEthernet0/0/0       [up/up]

    FE80::2

    2001:DB8:C0DE:12::1

GigabitEthernet0/0/1       [up/up]

    FE80::2

    2001:DB8:C0DE:14::1

Serial0/1/0                [administratively down/down]

    unassigned

Serial0/1/1                [up/up]

    FE80::2D0:BCFF:FE32:7C24

    2001:DB8:C0DE:11::1

Question:

What is the status of the configured interfaces?

Type your answers here.

All configured interfaces are up/up.

  1. Refer to the Addressing Table and make any corrections to addressing as necessary.

Note: When changing an IPv6 address it is necessary to remove the incorrect address since an interface is capable of supporting multiple IPv6 networks.

R2(config)# int g0/0/1

R2(config-if)# no ipv6 address 2001:db8:c0de:14::1/64

Question:

Configure the correct address on the interface.

Type your answers here.

R2(config-if)# ipv6 address 2001:db8:c0de:13::1/64

  1. Display the IPv6 routing table.

Note: Filtering commands do not presently work with the IPv6 commands.

  1. Display all IPv6 addressing configured on interfaces by filtering the output of the running-config.

Filter the output on R2 for ipv6 or interface.

R2# sh run | include ipv6|interface

ipv6 unicast-routing

no ipv6 cef

interface GigabitEthernet0/0/0

 ipv6 address FE80::2 link-local

 ipv6 address 2001:DB8:C0DE:12::1/64

 ipv6 enable

interface GigabitEthernet0/0/1

 ipv6 address FE80::2 link-local

 ipv6 address 2001:DB8:C0DE:13::1/64

 ipv6 enable

interface Serial0/1/0

interface Serial0/1/1

 ipv6 address 2001:DB8:C0DE:11::1/64

 ipv6 enable

interface Vlan1

ipv6 route ::/0 Serial0/1/1

Question:

How many addresses are configured on each Gigabit interface?

Type your answers here.

There are 2 IPv6 addresses. The IPv6 /64 address and the IPv6 link-local address.

Close configuration window

Step 2:  Verify connectivity.

PC3 and PC4 should be able to ping each other and the Dual Stack Server. If not, verify the interface status and IPv6 address assignments.

End of document

Final Configuration

Router R1

interface g0/0/0

 no shutdown

interface s0/1/0

 ip address 209.165.200.225 255.255.255.252

 no shutdown

Router R2

interface g0/0/1

 ipv6 address 2001:db8:c0de:13::1/64

 no ipv6 address 2001:db8:c0de:14::1/64

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
5 1 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments