1.6.1 Packet Tracer – Implement a Small Network Answers

Last Updated on February 22, 2021 by Admin

1.6.1 Packet Tracer – Implement a Small Network Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – Implement a Small Network (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

This activity requires some knowledge of how to build topologies in Packet Tracer. You may want to quickly train students on how to do the following:

  1. Select specific device models and drag devices to the work area, specifically 1941 routers and 2960 switches.
  2. Select an Ethernet-straight through cable.
  3. Connect devices with a Copper straight-through cable to specific device ports.
  4. Change device display names by clicking on the device name in the topology and typing a new name. Whenever this is done, the device name is required to match the device name in the instructions exactly.

Addressing Table

Device

Interface

Address

Subnet Mask

Default Gateway

RTA

G0/0

10.10.10.1

255.255.255.0

N/A

RTA

G0/1

10.10.20.1

255.255.255.0

N/A

SW1

VLAN1

10.10.10.2

255.255.255.0

10.10.10.1

SW2

VLAN1

10.10.20.2

255.255.255.0

10.10.20.1

PC1

NIC

Any available address in network

255.255.255.0

10.10.10.1

PC2

NIC

Any available address in network

255.255.255.0

10.10.20.1

Objectives

Part 1: Create the Network Topology

Part 2: Configure Devices and Verify Connectivity

Instructions

Part 1:Create the Network Topology

Step 1:Obtain the required devices.

  1. Click the Network Devices icon in the bottom tool bar.
  2. Click the router icon in the submenu.
  3. Locate the 1941 router icon. Click and drag the icon for the 1941 router into the topology area.
  4. Click the switch entry in the submenu.
  5. Locate the 2960 switch icon. Click and drag the icon for the 2960 switch into the topology area.
  6. Repeat the step above so that there are two 2960 switches in the topology area.
  7. Click the End Devices icon.
  8. Locate the PC icon. Drag two PCs to the topology area.
  9. Arrange the devices into a layout that you can work with by clicking and dragging.

Step 2:Name the devices.

The devices have default names that you will need to change. You will name the devices as shown in the Addressing Table. You are changing the display names of the devices. This is the text label that appears below each device. Your display names must match the information in the Addressing Table exactly. If a display name does not match, you will not be scored for your device configuration.

  1. Click the device display name that is below the device icon. A text field should appear with a flashing insertion point. If the configuration window for the device appears, close it and try again, clicking a little further away from the device icon.
  2. Replace the current display name with the appropriate display name from the Addressing Table.
  3. Repeat until all devices are named.

Step 3:Connect the devices.

  1. Click the orange lightning bolt connections icon in the bottom toolbar.
  2. Locate the Copper Straight-Through cable icon. It looks like a solid black diagonal line.
  3. To connect the device, click the Copper Straight-Through cable icon and then click the first device that you want to connect. Select the correct port and then click the second device. Select the correct port and the devices will be connected.
  4. Connect the devices as specified in the table below.

From Device

Port

To Device

Port

RTA

G0/0

SW1

G0/1

RTA

G0/1

SW2

G0/1

SW1

F0/1

PC1

Fastethernet0

SW2

F0/1

PC2

Fastethernet0

Part 2:Configure Devices

Record the PC addressing and gateway addresses in the addressing table. You can use any available address in the network for PC-1 and PC-2.

Step 1:Configure the router.

Open configuration window

  1. Configure basic settings.

1)Hostname as shown in the Addressing Table.

2)Configure Ciscoenpa55 as the encrypted password.

3)Configure Ciscolinepa55 as the password on the lines.

4)All lines should accept connections.

5)Configure an appropriate message of the day banner.

  1. Configure interface settings.

1)Addressing.

2)Descriptions on the interfaces.

3)Save your configuration.

Step 2:Configure switch SW1 and SW2.

  1. Configure the default management interface so that it will accept connections over the network from local and remote hosts. Use the values in the addressing table.
  2. Configure an encrypted password using the value in step 1a above.
  3. Configure all lines to accept connections using the password from step 1a above.
  4. Configure the switches so that they can send data to hosts on remote networks.
  5. Save your configuration.

Close configuration window

Step 3:Configure the hosts.

Configure addressing on the hosts. If your configurations are complete, you should be able to ping all devices in the topology.

End of document

Device Configurations

Router RTA

hostname RTA

enable secret Ciscoenpa55

interface GigabitEthernet0/0

description Connected to SW1 port G1/1

ip address 10.10.10.1 255.255.255.0

no shutdown

interface GigabitEthernet0/1

description Connected to SW2 port G1/1

ip address 10.10.20.1 255.255.255.0

no shutdown

banner motd ^CUnauthorized Access is Prohibited^C

line con 0

password Ciscolinepa55

login

line vty 0 4

password Ciscolinepa55

login

end

copy run start

Switich SW1

hostname SW1

enable secret Ciscoenpa55

interface Vlan1

ip address 10.10.10.2 255.255.255.0

no shutdown

ip default-gateway 10.10.10.1

line con 0

password Ciscolinepa55

login

line vty 0 4

password Ciscolinepa55

login

end

copy run start

Switch SW2

hostname SW2

enable secret Ciscoenpa55

interface Vlan1

ip address 10.10.20.2 255.255.255.0

no shutdown

ip default-gateway 10.10.20.1

banner motd ^CUnauthorized Access Prohibited^C

line con 0

password Ciscolinepa55

login

line vty 0 4

password Ciscolinepa55

login

line vty 5 15

login

end

copy run start

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
5 1 vote
Article Rating
Subscribe
Notify of
guest
1 Comment
Newest
Oldest Most Voted
Inline Feedbacks
View all comments