You are currently viewing 10.3.1.2 Packet Tracer – Skills Integration Challenge

10.3.1.2 Packet Tracer – Skills Integration Challenge

  • Post author:
  • Post category:Uncategorized
  • Post last modified:April 23, 2018
  • Reading time:5 mins read

Last Updated on April 23, 2018 by InfraExam

10.3.1.2 Packet Tracer – Skills Integration Challenge

Packet Tracer – Skills Integration Challenge (Answer Version)

Answer Note: Red font color or gray highlights indicate text that appears in the Answer copy only.

Topology

10.3.1.2 Packet Tracer – Skills Integration Challenge
10.3.1.2 Packet Tracer – Skills Integration Challenge

Addressing Table

Device Interface IP Address Subnet Mask
RA G0/0 192.168.1.1 255.255.255.0
RB G0/0 192.168.1.2 255.255.255.0
RC G0/0 192.168.1.3 255.255.255.0
S0/0/0 209.165.200.225 255.255.255.252

Scenario

In this Skills Integration Challenge, your focus is OSPFv2 advanced configurations. IP addressing has been configured for all devices. You will configure OSPFv2 routing with passive interfaces and default route propagation. You will modify the OSPFv2 configuration by adjusting the OSPF timers. Finally, you will verify your configurations and test connectivity between end devices.

Requirements

  • Use the following requirements to configure OSPFv2 routing on RA and RB:
    • OSPFv2 routing requirements:
      • Process ID 1
      • Network address for each interface
    • OSPF priority set to 150 on the LAN interface of RA
    • OSPF priority set to 100 on the LAN interface of RB
    • Set the hello interval to 5
    • Set the dead interval to 20
  • Use the following requirements to configure RC OSPFv2 routing:
    • OSPFv2 routing requirements:
      • Process ID 1
      • Network address for the LAN interface
      • Set all interfaces to passive by default, but allow OSPF updates on the active LAN interface
      • Set the router to distribute default routes
    • Configure a directly attached default route to the Internet
    • OSPF priority set to 50 on the LAN interface
    • Set the hello interval to 5
    • Set the dead interval to 20

Note: Issue the clear ip ospf process command on RC if the default route does not propagate.

  • Verify your configurations and test connectivity
    • OSPF neighbors should be established and routing tables should be complete.
    • RA should be the DR, RB should be the BDR.
    • All three routers should be able to ping the web server.

Answer Scripts

!----------------------
Router RA
!----------------------
en
conf t
interface GigabitEthernet0/0
ip ospf hello-interval 5
ip ospf dead-interval 20
ip ospf priority 150
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
end

 

!----------------------
Router RB
!----------------------
en
conf t
interface GigabitEthernet0/0
ip ospf hello-interval 5
ip ospf dead-interval 20
ip ospf priority 100
router ospf 1
network 192.168.1.0 0.0.0.255 area 0
end

 

!----------------------
Router RC
!----------------------
en
conf t
interface GigabitEthernet0/0
ip ospf hello-interval 5
ip ospf dead-interval 20
ip ospf priority 50
router ospf 1
passive-interface default
no passive-interface GigabitEthernet0/0
network 192.168.1.0 0.0.0.255 area 0
default-information originate
ip route 0.0.0.0 0.0.0.0 Serial0/0/0
end