2.2.1 Packet Tracer – Configure Basic EIGRP with IPv4 Answers

Last Updated on February 27, 2021 by Admin

2.2.1 Packet Tracer – Configure Basic EIGRP with IPv4 Answers

Packet Tracer – Configure Basic EIGRP with IPv4 (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

Default Gateway

R1

G0/0

172.16.1.1

255.255.255.0

N/A

R1

S0/0/0

172.16.3.1

255.255.255.252

N/A

R1

S0/0/1

192.168.10.5

255.255.255.252

N/A

R2

G0/0

172.16.2.1

255.255.255.0

N/A

R2

S0/0/0

172.16.3.2

255.255.255.252

N/A

R2

S0/0/1

192.168.10.9

255.255.255.252

N/A

R3

G0/0

192.168.1.1

255.255.255.0

N/A

R3

S0/0/0

192.168.10.6

255.255.255.252

N/A

R3

S0/0/1

192.168.10.10

255.255.255.252

N/A

PC1

NIC

172.16.1.10

255.255.255.0

172.16.1.1

PC2

NIC

172.16.2.10

255.255.255.0

172.16.2.1

PC3

NIC

192.168.1.10

255.255.255.0

192.168.1.1

Objectives

Part 1: Configure EIGRP

Part 2: Verify EIGRP Routing

Background / Scenario

In this activity, you will implement basic EIGRP including network commands, passive interfaces, and disabled automatic summarization. You will then verify your EIGRP configuration by using a variety of show commands and by testing end-to-end connectivity.

Instructions

Part 1:Configure EIGRP

Step 1:Enable the EIGRP routing process.

Enable the EIGRP routing process on each router using AS number 1. The configuration for R1 is shown.

R1(config)# router eigrp 1

R2(config)# router eigrp 1

R3(config)# router eigrp 1

Question:

What is the range of numbers that can be used for AS numbers?

Type your answers here.

1 65,535

Step 2:Advertise directly connected networks.

  1. Use the show ip route command to display the directly connected networks on each router.

Question:

How can you tell the difference between subnet addresses and interface addresses?

Type your answers here.

Subnets are identified with a “C” and link addresses are identified with an “L”.

  1. On each router, configure EIGRP to advertise the specific directly connected subnets. The configuration for R1 is shown.

R1(config-router)# network 172.16.1.0 0.0.0.255

R1(config-router)# network 172.16.3.0 0.0.0.3

R1(config-router)# network 192.168.10.4 0.0.0.3

R2(config-router)# network 172.16.2.0 0.0.0.255

R2(config-router)# network 172.16.3.0 0.0.0.3

R2(config-router)# network 192.168.10.8 0.0.0.3

R3(config-router)# network 192.168.1.0 0.0.0.255

R3(config-router)# network 192.168.10.4 0.0.0.3

R3(config-router)# network 192.168.10.8 0.0.0.3

Step 3:Configure passive interfaces.

Configure the LAN interfaces to not advertise EIGRP updates. The configuration for R1 is shown.

R1(config-router)# passive-interface g0/0

R2(config-router)# passive-interface g0/0

R3(config-router)# passive-interface g0/0

Step 4:Disable automatic summarization.

The topology contains discontiguous networks. Therefore, automatic summarization should be disabled on each router. The configuration for R1 is shown.

R1(config-router)# no auto-summary

R2(config-router)# no auto-summary

R3(config-router)# no auto-summary

Note: Prior to IOS 15 auto-summary had to be manually disabled.

Step 5:Save the configurations.

Part 2:Verify EIGRP Routing

Step 1:Examine neighbor adjacencies.

Questions:

  1. Which command displays the neighbors discovered by EIGRP?

Type your answers here.

show ip eigrp neighbors

  1. All three routers should have two neighbors listed. How are the neighbor routers identified?

Type your answers here.

The neighbor routers are identified by the IP address of the attached neighbor interface.

Step 2:Display the EIGRP routing protocol parameters.

Questions:

  1. What command displays the parameters and other information about the current state of any active IPv4 routing protocol processes configured on the router?

Type your answers here.

show ip protocols

  1. On R2, enter the command you listed for 2a and answer the following questions:

How many routers are sharing routing information with R2?

Type your answers here.

2

Where is this information located under?

Type your answers here.

Routing Information Sources

What is the maximum hop count?

Type your answers here.

100

Step 3:Verify end-to-end connectivity

PC1, PC2 and PC3 should now be able to ping each other. If not, troubleshoot your EIGRP configurations.

End of document

Answer Scripts

Router R1

enable

configure terminal

router eigrp 1

passive-interface GigabitEthernet0/0

network 172.16.1.0 0.0.0.255

network 172.16.3.0 0.0.0.3

network 192.168.10.4 0.0.0.3

no auto-summary

end

Router R2

enable

configure terminal

router eigrp 1

passive-interface GigabitEthernet0/0

network 172.16.2.0 0.0.0.255

network 172.16.3.0 0.0.0.3

network 192.168.10.8 0.0.0.3

no autosummary

end

Router R3

enable

configure terminal

router eigrp 1

passive-interface GigabitEthernet0/0

network 192.168.1.0

network 192.168.10.4 0.0.0.3

network 192.168.10.8 0.0.0.3

no auto-summary

end

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments