3.3.12 Packet Tracer – VLAN Configuration Answers

Last Updated on June 9, 2021 by Admin

3.3.12 Packet Tracer – VLAN Configuration Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – VLAN Configuration (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

VLAN

PC1

NIC

172.17.10.21

255.255.255.0

10

PC2

NIC

172.17.20.22

255.255.255.0

20

PC3

NIC

172.17.30.23

255.255.255.0

30

PC4

NIC

172.17.10.24

255.255.255.0

10

PC5

NIC

172.17.20.25

255.255.255.0

20

PC6

NIC

172.17.30.26

255.255.255.0

30

Objectives

Part 1: Verify the Default VLAN Configuration

Part 2: Configure VLANs

Part 3: Assign VLANs to Ports

Background

VLANs are helpful in the administration of logical groups, allowing members of a group to be easily moved, changed, or added. This activity focuses on creating and naming VLANs, and assigning access ports to specific VLANs.

Part 1:  View the Default VLAN Configuration

Step 1:  Display the current VLANs.

On S1, issue the command that displays all VLANs configured. By default, all interfaces are assigned to VLAN 1.

Step 2:  Verify connectivity between PCs on the same network.

Notice that each PC can ping the other PC that shares the same subnet.

  • PC1 can ping PC4
  • PC2 can ping PC5
  • PC3 can ping PC6

Pings to hosts on other networks fail.

Question:

What benefits can VLANs provide to the network?

Type your answers here.

The primary benefits of using VLANs are as follows: security, cost reduction, higher performance, broadcast storm mitigation, improved IT staff efficiency, and simpler project and application management.

Part 2:  Configure VLANs

Step 1:  Create and name VLANs on S1.

  1. Create the following VLANs. Names are case-sensitive and must match the requirement exactly:
  • VLAN 10: Faculty/Staff

Open configuration window

S1#(config)# vlan 10

S1#(config-vlan)# name Faculty/Staff

  1. Create the remaining VLANS.
  • VLAN 20: Students
  • VLAN 30: Guest(Default)
  • VLAN 99: Management&Native
  • VLAN 150: VOICE

S1#(config-vlan)# vlan 20

S1#(config-vlan)# name Students

S1#(config-vlan)# vlan 30

S1#(config-vlan)# name Guest(Default)

S1#(config-vlan)# vlan 99

S1#(config-vlan)# name Management&Native

S1#(config-vlan)# vlan 150

S1#(config-vlan)# name VOICE

Step 2:  Verify the VLAN configuration.

Question:

Which command will only display the VLAN name, status, and associated ports on a switch?

S1# show vlan brief

Step 3:  Create the VLANs on S2 and S3.

Use the same commands from Step 1 to create and name the same VLANs on S2 and S3.

Step 4:  Verify the VLAN configuration.

Close configuration window

Part 3:  Assign VLANs to Ports

Step 1:  Assign VLANs to the active ports on S2.

  1. Configure the interfaces as access ports and assign the VLANs as follows:
  • VLAN 10: FastEthernet 0/11

Open configuration window

S2(config)# interface f0/11

S2(config-if)# switchport mode access

S2(config-if)# switchport access vlan 10

  1. Assign the remaining ports to the appropriate VLAN.
  • VLAN 20: FastEthernet 0/18
  • VLAN 30: FastEthernet 0/6

S2(config-if)# interface f0/18

S2(config-if)# switchport mode access

S2(config-if)# switchport access vlan 20

S2(config-if)# interface f0/6

S2(config-if)# switchport mode access

S2(config-if)# switchport access vlan 30

Step 2:  Assign VLANs to the active ports on S3.

S3 uses the same VLAN access port assignments as S2. Configure the interfaces as access ports and assign the VLANs as follows:

  • VLAN 10: FastEthernet 0/11
  • VLAN 20: FastEthernet 0/18
  • VLAN 30: FastEthernet 0/6

S3(config)# interface f0/11

S3(config-if)# switchport mode access

S3(config-if)# switchport access vlan 10

S3(config-if)# interface f0/18

S3(config-if)# switchport mode access

S3(config-if)# switchport access vlan 20

S3(config-if)# interface f0/6

S3(config-if)# switchport mode access

S3(config-if)# switchport access vlan 30

Step 3:  Assign the VOICE VLAN to FastEthernet 0/11 on S3.

As shown in the topology, the S3 FastEthernet 0/11 interface connects to a Cisco IP Phone and PC4. The IP phone contains an integrated three-port 10/100 switch. One port on the phone is labeled Switch and connects to F0/4. Another port on the phone is labeled PC and connects to PC4. The IP phone also has an internal port that connects to the IP phone functions.

The S3 F0/11 interface must be configured to support user traffic to PC4 using VLAN 10 and voice traffic to the IP phone using VLAN 150. The interface must also enable QoS and trust the Class of Service (CoS) values assigned by the IP phone. IP voice traffic requires a minimum amount of throughput to support acceptable voice communication quality. This command helps the switchport to provide this minimum amount of throughput.

S3(config)# interface f0/11

S3(config-if)# mls qos trust cos

S3(config-if)# switchport voice vlan 150

Step 4:  Verify loss of connectivity.

Previously, PCs that shared the same network could ping each other successfully.

Study the output of from the following command on S2 and answer the following questions based on your knowledge of communication between VLANS. Pay close attention to the Gig0/1 port assignment.

S2# show vlan brief

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

                                                Fa0/5, Fa0/7, Fa0/8, Fa0/9

                                                Fa0/10, Fa0/12, Fa0/13, Fa0/14

                                                Fa0/15, Fa0/16, Fa0/17, Fa0/19

                                                Fa0/20, Fa0/21, Fa0/22, Fa0/23

                                                Fa0/24, Gig0/1, Gig0/2

10   Faculty/Staff                    active    Fa0/11

20   Students                         active    Fa0/18

30   Guest(Default)                   active    Fa0/6

99   Management&Native                active   

150  VOICE                            active    

Try pinging between PC1 and PC4.

Questions:

Although the access ports are assigned to the appropriate VLANs, were the pings successful? Explain.

Type your answers here.

No, the pings failed because the ports between the switches are in VLAN 1 and PC1 and PC4 are in VLAN 10.

What could be done to resolve this issue?

Type your answers here.

Configure the ports between the switches as trunk ports.

Close configuration window

End of document

Answer Scripts

Switch S1

vlan 10

 name Faculty/Staff

vlan 20

 name Students

vlan 30

 name Guest(Default)

vlan 99

 name Management&Native

vlan 150

 name VOICE

Switch S2

vlan 10

 name Faculty/Staff

vlan 20

 name Students

vlan 30

 name Guest(Default)

vlan 99

 name Management&Native

vlan 150

 name VOICE

interface fa0/11

 switchport mode access

 switchport access vlan 10

interface fa0/18

 switchport mode access

 switchport access vlan 20

interface fa0/6

 switchport mode access

 switchport access vlan 30

Switch S3

vlan 10

 name Faculty/Staff

vlan 20

 name Students

vlan 30

 name Guest(Default)

vlan 99

 name Management&Native

vlan 150

 name VOICE

interface fa0/11

 switchport mode access

 switchport access vlan 10

 mls qos trust cos

 switchport voice vlan 150

interface fa0/18

 switchport mode access

 switchport access vlan 20

interface fa0/6

 switchport mode access

 switchport access vlan 30

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments