3.5.5 Packet Tracer – Configure DTP Answers

Last Updated on February 22, 2021 by Admin

3.5.5 Packet Tracer – Configure DTP Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – Configure DTP (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

PC1

NIC

192.168.10.1

255.255.255.0

PC2

NIC

192.168.20.1

255.255.255.0

PC3

NIC

192.168.30.1

255.255.255.0

PC4

NIC

192.168.30.2

255.255.255.0

PC5

NIC

192.168.20.2

255.255.255.0

PC6

NIC

192.168.10.2

255.255.255.0

S1

VLAN 99

192.168.99.1

255.255.255.0

S2

VLAN 99

192.168.99.2

255.255.255.0

S3

VLAN 99

192.168.99.3

255.255.255.0

Objectives

  • Configure static trunking
  • Configure and Verify DTP

Background / Scenario

As the number of switches in a network increases, the administration necessary to manage the VLANs and trunks can be challenging. To ease some of the VLAN and trunking configurations, trunk negotiation between network devices is managed by the Dynamic Trunking Protocol (DTP), and is automatically enabled on Catalyst 2960 and Catalyst 3650 switches.

In this activity, you will configure trunk links between the switches. You will assign ports to VLANs and verify end-to-end connectivity between hosts in the same VLAN. You will configure trunk links between the switches, and you will configure VLAN 999 as the native VLAN.

Instructions

Part 1:  Verify VLAN configuration.

Verify the configured VLANs on the switches.

  1. On S1, go to privileged EXEC mode and enter the show vlan brief command to verify the VLANs that are present.

Open configuration window

S1# show vlan brief

 

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

                                                Fa0/5, Fa0/6, Fa0/7, Fa0/8

                                                Fa0/9, Fa0/10, Fa0/11, Fa0/12

                                                Fa0/13, Fa0/14, Fa0/15, Fa0/16

                                                Fa0/17, Fa0/18, Fa0/19, Fa0/20

                                                Fa0/21, Fa0/22, Fa0/23, Fa0/24

                                                Gig0/1, Gig0/2

99   Management                       active   

999  Native                           active   

1002 fddi-default                     active   

1003 token-ring-default               active   

1004 fddinet-default                  active   

1005 trnet-default                    active  

  1. Repeat Step 1a on S2 and S3.

Question:

What VLANs are configured on the switches?

Type your answers here.

VLANs 99 and 999 are configured on all the switches.

Part 2:  Create additional VLANs on S2 and S3.

  1. On S2, create VLAN 10 and name it Red.

S2(config)# vlan 10

S2(config-vlan)# name Red

  1. Create VLANs 20 and 30 according to the table below.

VLAN Number

VLAN Name

10

Red

20

Blue

30

Yellow

  1. Verify the addition of the new VLANs. Enter show vlan brief at the privileged EXEC mode.

Question:

In addition to the default VLANs, which VLANs are configured on S2?

Type your answers here.

VLANs 1, 10, 20, 30, 99, and 999.

  1. Repeat the previous steps to create the additional VLANs on S3.

Part 3:  Assign VLANs to Ports

Use the switchport mode access command to set access mode for the access links. Use the switchport access vlan vlan-id command to assign a VLAN to an access port.

Ports

Assignments

Network

S2 F0/1 – 8

S3 F0/1 – 8

VLAN 10 (Red)

192.168.10.0 /24

S2 F0/9 – 16

S3 F0/9 – 16

VLAN 20 (Blue)

192.168.20.0 /24

S2 F0/17 – 24

S3 F0/17 – 24

VLAN 30 (Yellow)

192.168.30.0 /24

  1. Assign VLANs to ports on S2 using assignments from the table above.

S2(config-if)# interface range f0/1 – 8

S2(config-if-range)# switchport mode access

S2(config-if-range)# switchport access vlan 10

S2(config-if-range)# interface range f0/9 -16

S2(config-if-range)# switchport mode access

S2(config-if-range)# switchport access vlan 20

S2(config-if-range)# interface range f0/17 – 24

S2(config-if-range)# switchport mode access

S2(config-if-range)# switchport access vlan 30

  1. Assign VLANs to ports on S3 using the assignments from the table above.

Now that you have the ports assigned to VLANs, try to ping from PC1 to PC6.

Question:

Was the ping successful? Explain.

Type your answers here.

No, pings were not successful. This is because the ports that connect the switches are not configured as trunks to carry traffic from multiple VLANs. According to the show vlan brief output, ports G0/1 and G0/2 are still access port members of VLAN1.

Part 4:  Configure Trunks on S1, S2, and S3.

Dynamic trunking protocol (DTP) manages the trunk links between Cisco switches. Currently, all the switchports are in the default trunking mode, which is dynamic auto. In this step, you will change the trunking mode to dynamic desirable for the link between switches S1 and S2. The link between switches S1 and S3 will be set as a static trunk. Use VLAN 999 as the native VLAN in this topology.

  1. On switch S1, configure the trunk link to dynamic desirable on the GigabitEthernet 0/1 interface. The configuration of S1 is shown below.

S1(config)# interface g0/1

S1(config-if)# switchport mode dynamic desirable

Question:

What will be the result of trunk negotiation between S1 and S2?

Type your answers here.

The trunk will be successfully negotiated because the port on S2 is in the default dynamic auto mode.

  1. On switch S2, verify that the trunk has been negotiated by entering the show interfaces trunk command. Interface GigabitEthernet 0/1 should appear in the output.

Question:

What is the mode and status for this port?

Type your answers here.

The switchport is in auto mode, which is the default. The port is trunking.

  1. For the trunk link between S1 and S3, configure interface GigabitEthernet 0/2 as a static trunk link on S1. In addition, disable DTP negotiation on interface G0/2 on S1.

S1(config)# interface g0/2

S1(config-if)# switchport mode trunk

S1(config-if)# switchport nonegotiate

  1. Use the show dtp command to verify the status of DTP.

S1# show dtp

Global DTP information

    Sending DTP Hello packets every 30 seconds

    Dynamic Trunk timeout is 300 seconds

    1 interfaces using DTP

  1. Verify trunking is enabled on all the switches using the show interfaces trunk command.

S1# show interfaces trunk

Port        Mode         Encapsulation  Status        Native vlan

Gig0/1      desirable    n-802.1q       trunking      1

Gig0/2      on           802.1q         trunking      1

 

Port        Vlans allowed on trunk

Gig0/1      1-1005

Gig0/2      1-1005

 

Port        Vlans allowed and active in management domain

Gig0/1      1,99,999

Gig0/2      1,99,999

 

Port        Vlans in spanning tree forwarding state and not pruned

Gig0/1      1,99,999

Gig0/2      1,99,999

Question:

What is the native VLAN for these trunks currently?

Type your answers here.

VLAN 1

  1. Configure VLAN 999 as the native VLAN for the trunk links on S1.

S1(config)# interface range g0/1 – 2

S1(config-if-range)# switchport trunk native vlan 999

Question:

What messages did you receive on S1? How would you correct it?

Type your answers here.

%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet0/2 (999), with S3 GigabitEthernet0/2 (1).

%CDP-4-NATIVE_VLAN_MISMATCH: Native VLAN mismatch discovered on GigabitEthernet0/1 (999), with S2 GigabitEthernet0/1 (1).

To correct native VLAN mismatch, configure VLAN 999 as the native VLAN on S2 and S3.

  1. On S2 and S3, configure VLAN 999 as the native VLAN.
  2. Verify trunking is successfully configured on all the switches. You should be able ping one switch from another switch in the topology using the IP addresses configured on the SVI.
  3. Attempt to ping from PC1 to PC6.

Question:

Why was the ping unsuccessful? (Hint: Look at the ‘show vlan brief’ output from all three switches. Compare the outputs from the ‘show interface trunk’ on all switches.)

Type your answers here.

Pings were unsuccessful because VLANs 10, 20, and 30 were not configured on S1. To fix the issue, the vlans have to be configured on S1 to match what is configured on S2 and S3.

  1. Correct the configuration as necessary.

Part 5:  Reconfigure trunk on S3.

  1. Issue the ‘show interface trunk’ command on S3.

Question:

What is the mode and encapsulation on G0/2?

Type your answers here.

Trunk was not negotiated because S1 G0/2 is set to nonegotiate. The interface G0/2 on S3 is still in access mode.

  1. Configure G0/2 to match G0/2 on S1.

Question:

What is the mode and encapsulation on G0/2 after the change?

Type your answers here.

The mode is on and encapsulation is 801.2q.

  1. Issue the command ‘show interface G0/2 switchport’ on switch S3.

Question:

What is the ‘Negotiation of Trunking’ state displayed?

Type your answers here.

Off

Close configuration window

Part 6:  Verify end to end connectivity.

  1. From PC1 ping PC6.
  2. From PC2 ping PC5.
  3. From PC3 ping PC4.

End of document

Script

Switch S1

enable

config t

vlan 10

 name Red

vlan 20

 name Blue

vlan 30

 name Yellow

interface g0/1

 switchport mode dynamic desirable

 switchport trunk native vlan 999

interface g0/2

 switchport mode trunk

 switchport trunk native vlan 999

 switchport nonegotiate

end

Switch S2

enable

config t

vlan 10

 name Red

vlan 20

 name Blue

vlan 30

 name Yellow

interface range f0/1 – 8

 switchport mode access

 switchport access vlan 10

interface range f0/9 – 16

 switchport mode access

 switchport access vlan 20

interface range f0/17 – 24

 switchport mode access

 switchport access vlan 30

interface GigabitEthernet0/1

 switchport mode dynamic auto

 switchport trunk native vlan 999

end

Switch S3

enable

config t

vlan 10

 name Red

vlan 20

 name Blue

vlan 30

 name Yellow

interface range f0/1 – 8

 switchport mode access

 switchport access vlan 10

interface range f0/9 – 16

 switchport mode access

 switchport access vlan 20

interface range f0/17 – 24

 switchport mode access

 switchport access vlan 30

interface GigabitEthernet0/2

 switchport trunk native vlan 999

 switchport mode trunk

 switchport nonegotiate

end

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments