4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers

Last Updated on June 17, 2021 by Admin

4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IPv4 Address

Subnet Mask

Default Gateway

R1

G0/0.10

172.17.10.1

255.255.255.0

N/A

R1

G0/0.30

172.17.30.1

255.255.255.0

N/A

PC1

NIC

172.17.10.10

255.255.255.0

172.17.10.1

PC2

NIC

172.17.30.10

255.255.255.0

172.17.30.1

Objectives

Part 1: Add VLANs to a Switch

Part 2: Configure Subinterfaces

Part 3: Test Connectivity with Inter-VLAN Routing

Scenario

In this activity, you will configure VLANs and inter-VLAN routing. You will then enable trunk interfaces and verify connectivity between VLANs.

Instructions

Part 1:  Add VLANs to a Switch

Step 1:  Create VLANs on S1.

Create VLAN 10 and VLAN 30 on S1.

Open configuration window

S1(config)# vlan 10

S1(config-vlan)# vlan 30

Step 2:  Assign VLANs to ports.

  1. Configure interfaces F0/6 and F0/11 as access ports and assign VLANs.
  • Assign the port connected to PC1 to VLAN 10.
  • Assign the port connected to PC3 to VLAN 30.

S1(config-vlan)# int f0/11

S1(config-if)# switchport mode access

S1(config-if)# switchport access vlan 10

S1(config-if)# int fa0/6

S1(config-if)# switchport mode access

S1(config-if)# switchport access vlan 30

  1. Issue the show vlan brief command to verify VLAN configuration.

S1# show vlan brief

 

VLAN Name                             Status    Ports

—- ——————————– ——— ——————————-

1    default                          active    Fa0/1, Fa0/2, Fa0/3, Fa0/4

                                                Fa0/5, Fa0/7, Fa0/8, Fa0/9

                                                Fa0/10, Fa0/12, Fa0/13, Fa0/14

                                                Fa0/15, Fa0/16, Fa0/17, Fa0/18

                                                Fa0/19, Fa0/20, Fa0/21, Fa0/22

                                                Fa0/23, Fa0/24, Gig0/1, Gig0/2

10   VLAN0010                         active    Fa0/11

30   VLAN0030                         active    Fa0/6

1002 fddi-default                     active   

1003 token-ring-default               active   

1004 fddinet-default                  active   

1005 trnet-default                    active       

Close configuration window

Step 3:  Test connectivity between PC1 and PC3.

From PC1, ping PC3.

Question:

Were the pings successful? Why did you get this result?

Type your answers here.

The pings were not successful. The PCs are on different IP networks and require a router or a Layer 3 switch to provide communication between them.

Part 2:  Configure Subinterfaces

Step 1:  Configure subinterfaces on R1 using the 802.1Q encapsulation.

Open configuration window

  1. Create the subinterface G0/0.10.
  • Set the encapsulation type to 802.1Q and assign VLAN 10 to the subinterface.
  • Refer to the Address Table and assign the correct IP address to the subinterface.

R1(config)# int g0/0.10

R1(config-subif)# encapsulation dot1Q 10

R1(config-subif)# ip address 172.17.10.1 255.255.255.0

  1. Repeat for the G0/0.30 subinterface.

R1(config-subif)# int g0/0.30

R1(config-subif)# encapsulation dot1Q 30

R1(config-subif)# ip address 172.17.30.1 255.255.255.0

Step 2:  Verify Configuration.

  1. Use the show ip interface brief command to verify subinterface configuration. Both subinterfaces are down. Subinterfaces are virtual interfaces that are associated with a physical interface. Therefore, in order to enable subinterfaces, you must enable the physical interface that they are associated with.
  2. Enable the G0/0 interface. Verify that the subinterfaces are now active.

Close configuration window

Part 3:  Test Connectivity with Inter-VLAN Routing

Step 1:  Ping between PC1 and PC3.

Question:

From PC1, ping PC3. The pings should still fail. Explain.

Type your answers here.

The switch is not yet configured with a trunk port that is connected to the router.

Step 2:  Enable trunking.

Open configuration window

  1. On S1, issue the show vlan command.

Question:

What VLAN is G0/1 assigned to?

Type your answers here.

VLAN 1

  1. Because the router was configured with multiple subinterfaces assigned to different VLANs, the switch port connecting to the router must be configured as a trunk. Enable trunking on interface G0/1.

S1(config-if)# int g0/1

S1(config-if)# switchport mode trunk

Question:

How can you determine that the interface is a trunk port using the show vlan command?

Type your answers here.

The interface is no longer listed in the command output.

  1. Issue the show interface trunk command to verify that the interface is configured as a trunk.

Close configuration window

Step 3:  Test Connectivity

If the configurations are correct, PC1 and PC3 should be able to ping their default gateways and each other.

Question:

What addresses do PC1 and PC3 use as their default gateway addresses?

Type your answers here.

They use the address of the subinterface.

end of document

Answer scripts

Switch S1

vlan 10

vlan 30

interface f0/11

 switchport mode access

 switchport access vlan 10

interface f0/6

 switchport mode access

 switchport access vlan 30

interface g0/1

 switchport mode trunk

Router R1

Interface g0/0

 no shutdown

interface g0/0.10

 encapsulation dot1Q 10

 ip address 172.17.10.1 255.255.255.0

 no shutdown

int g0/0.30

 encapsulation dot1Q 30

 ip address 172.17.30.1 255.255.255.0

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
3 2 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments