4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers

Last Updated on June 17, 2021 by Admin

4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers

Packet Tracer – Inter-VLAN Routing Challenge (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

Default Gateway

R1

G0/0

172.17.25.2

255.255.255.252

N/A

R1

G0/1.10

172.17.10.1

255.255.255.0

N/A

R1

G0/1.20

172.17.20.1

255.255.255.0

N/A

R1

G0/1.30

172.17.30.1

255.255.255.0

N/A

R1

G0/1.88

172.17.88.1

255.255.255.0

N/A

R1

G0/1.99

172.17.99.1

255.255.255.0

N/A

S1

VLAN 99

172.17.99.10

255.255.255.0

172.17.99.1

PC1

NIC

172.17.10.21

255.255.255.0

172.17.10.1

PC2

NIC

172.17.20.22

255.255.255.0

172.17.20.1

PC3

NIC

172.17.30.23

255.255.255.0

172.17.30.1

Server

NIC

172.17.50.254

255.255.255.0

172.17.50.1

VLAN and Port Assignments Table

VLAN

Name

Interface

10

Faculty/Staff

F0/11-17

20

Students

F0/18-24

30

Guest(Default)

F0/6-10

88

Native

G0/1

99

Management

VLAN 99

Scenario

In this activity, you will demonstrate and reinforce your ability to implement inter-VLAN routing, including configuring IP addresses, VLANs, trunking, and subinterfaces.

Instructions

Configure the devices to meet the following requirements.

  • Assign IP addressing to R1 and S1 based on the Addressing Table.
  • Configure the default gateway on S1.
  • Create, name, and assign VLANs on S1 based on the VLAN and Port Assignments Table. Ports should be in access mode. Your VLAN names should match the names in the table exactly.
  • Configure G0/1 of S1 as a static trunk and assign the native VLAN.
  • All ports that are not assigned to a VLAN should be disabled.
  • Configure inter-VLAN routing on R1 based on the Addressing Table.
  • Verify connectivity. R1, S1, and all PCs should be able to ping each other and the server.

End of document

Answer Scripts

Switch S1

en

config t

interface vlan 99

 ip address 172.17.99.10 255.255.255.0

 no shutdown

ip default-gateway 172.17.99.1

!Note: VLAN naming only requires the first letter be correct

vlan 10

 name Faculty/Staff

vlan 20

 name Students

vlan 30

  name Guest(Default)

vlan 88

 name Native

vlan 99

name Management

interface range f0/11 – 17

 switchport mode access

 switchport access vlan 10

interface range f0/18 – 24

 switchport mode access

 switchport access vlan 20

interface range f0/6 – 10

 switchport mode access

 switchport access vlan 30

interface g0/1

 switchport mode trunk

 switchport trunk native vlan 88

interface range f0/1-5,g0/2

 shutdown

end

Router R1

ena

conf t

interface GigabitEthernet0/1

 no shutdown

interface GigabitEthernet0/1.10

 encapsulation dot1Q 10

 ip address 172.17.10.1 255.255.255.0

interface GigabitEthernet0/1.20

 encapsulation dot1Q 20

 ip address 172.17.20.1 255.255.255.0

interface GigabitEthernet0/1.30

 encapsulation dot1Q 30

 ip address 172.17.30.1 255.255.255.0

interface GigabitEthernet0/1.88

 encapsulation dot1Q 88 native

 ip address 172.17.88.1 255.255.255.0

interface GigabitEthernet0/1.99

 encapsulation dot1Q 99

 ip address 172.17.99.1 255.255.255.0

end

   CCNA 2 v7 & 7.02   
Final Exam Answers
This Modules 1 - 4
Modules 1 - 4 Exam Answers Online Test
Next Modules 5 - 6
Modules 5 - 6 Exam Answers Online Test
CCNA 2 SRWE v7.02 - Packet Tracer Activities Answers & Solutions
1.0.5 Packet Tracer – Logical and Physical Mode Exploration Answers
1.1.7 Packet Tracer – Basic Switch Configuration – Physical Mode Answers
1.3.6 Packet Tracer – Configure SSH Answers
1.4.7 Packet Tracer – Configure Router Interfaces Answers
1.5.10 Packet Tracer – Verify Directly Connected Networks Answers
1.6.1 Packet Tracer – Implement a Small Network Answers
1.6.2 Packet Tracer  – Configure Basic Router Settings – Physical Mode Answers
3.1.4 Packet Tracer – Who Hears the Broadcast Answers
3.2.8 Packet Tracer – Investigate a VLAN Implementation Answers
3.3.12 Packet Tracer – VLAN Configuration Answers
3.4.5 Packet Tracer – Configure Trunks Answers
3.4.6 Packet Tracer – Configure VLANs and Trunking – Physical Mode Answers
3.5.5 Packet Tracer – Configure DTP Answers
3.6.1 Packet Tracer – Implement VLANs and Trunking Answers
4.2.7 Packet Tracer – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.3.8 Packet Tracer – Configure Layer 3 Switching and Inter-VLAN Routing Answers
4.4.8 Packet Tracer – Troubleshoot Inter-VLAN Routing Answers
4.4.9 Packet Tracer – Troubleshoot Inter-VLAN Routing – Physical Mode Answers
4.5.1 Packet Tracer – Inter-VLAN Routing Challenge Answers
CCNA 1 SRWE v7.02 - Student Lab Answers & Solutions
1.1.7 Lab – Basic Switch Configuration Answers
1.6.2 Lab – Configure Basic Router Settings Answers
3.4.6 Lab – Configure VLANs and Trunking Answers
3.6.2 Lab – Implement VLANs and Trunking Answers
4.2.8 Lab – Configure Router-on-a-Stick Inter-VLAN Routing Answers
4.4.9 Lab – Troubleshoot Inter-VLAN Routing Answers
4.5.2 Lab – Implement Inter-VLAN Routing Answers
5 2 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments