5.2.1 Packet Tracer – Configure Basic EIGRP with IPv6 Routing Answers

Last Updated on February 27, 2021 by Admin

5.2.1 Packet Tracer – Configure Basic EIGRP with IPv6 Routing Answers

Packet Tracer – Configure Basic EIGRP with IPv6 (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Addressing Table

Device

Interface

IPv6 Address

Default Gateway

R1

G0/0

2001:db8:cafe:1::1/64

N/A

R1

S0/0/0

2001:db8:cafe:a001::1/64

N/A

R1

S0/0/1

2001:db8:cafe:a003::1/64

N/A

R1

Link-local

fe80::1

N/A

R2

G0/0

2001:db8:cafe:2::1/64

N/A

R2

S0/0/0

2001:db8:cafe:a001::2/64

N/A

R2

S0/0/1

2001:db8:cafe:a002::1/64

N/A

R2

Link-local

fe80::2

N/A

R3

G0/0

2001:db8:cafe:3::1/64

N/A

R3

S0/0/0

2001:db8:cafe:a003::2/64

N/A

R3

S0/0/1

2001:db8:cafe:a002::2/64

N/A

R3

Link-local

fe80::3

N/A

PC1

NIC

2001:db8:cafe:1::3/64

fe80::1

PC2

NIC

2001:db8:cafe:2::3/64

fe80::2

PC3

NIC

2001:db8:cafe:3::3/64

fe80::3

Objectives

Part 1: Configure EIGRP for IPv6 Routing

Part 2: Verify IPv6 EIGRP for IPv6 Routing

Scenario

In this activity, you will configure the network with EIGRP routing for IPv6. You will also assign router IDs, configure passive interfaces, verify that the network is fully converged, and display routing information using show commands.

EIGRP for IPv6 has the same overall operation and features as EIGRP for IPv4. There are a few major differences between them:

  • EIGRP for IPv6 is configured directly on the router interfaces.
  • With EIGRP for IPv6, a router-id is required on each router or the routing process will not start.
  • The EIGRP for IPv6 routing process uses a “shutdown” feature.

Instructions

Part 1:Configure EIGRP for IPv6 Routing

Step 1:Enable IPv6 routing on each router.

R1(config)# ipv6 unicast-routing

R2(config)# ipv6 unicast-routing

R3(config)# ipv6 unicast-routing

Step 2:Enable EIGRP for IPv6 routing on each router.

The IPv6 routing process is shut down by default. Issue a command that will enable EIGRP for IPv6 routing in R1, R2 and R3.

Enable the EIGRP process on all routers and use 1 as the Autonomous System number.

R1(config)# ipv6 router eigrp 1

R1(config-rtr)# no shutdown

R2(config)# ipv6 router eigrp 1

R2(config-rtr)# no shutdown

R3(config)# ipv6 router eigrp 1

R3(config-rtr)# no shutdown

Step 3:Assign a router ID to each router.

The router IDs are as follows:

R1: 1.1.1.1

R2: 2.2.2.2

R3: 3.3.3.3

R1(config-rtr)# eigrp router-id 1.1.1.1

R2(config-rtr)# eigrp router-id 2.2.2.2

R3(config-rtr)# eigrp router-id 3.3.3.3

Step 4:Using AS 1, configure EIGRP for IPv6 on each interface.

R1(config)# int g0/0

R1(config-if)# ipv6 eigrp 1

R1(config)# int s0/0/0

R1(config-if)# ipv6 eigrp 1

R1(config)# int s0/0/1

R1(config-if)# ipv6 eigrp 1

R2(config)# int g0/0

R2(config-if)# ipv6 eigrp 1

R2(config)# int s0/0/0

R2(config-if)# ipv6 eigrp 1

R2(config)# int s0/0/1

R2(config-if)# ipv6 eigrp 1

R3(config)# int g0/0

R3(config-if)# ipv6 eigrp 1

R3(config)# int s0/0/0

R3(config-if)# ipv6 eigrp 1

R3(config)# int s0/0/1

R3(config-if)# ipv6 eigrp 1

Step 5:Configure IPv6 passive interfaces

On each router, configure the LAN interface to not send EIGRPv6 updates.

R1(config-rtr)# passive-interface GigabitEthernet0/1

R2(config-rtr)# passive-interface GigabitEthernet0/1

R3(config-rtr)# passive-interface GigabitEthernet0/1

Note: Packet Tracer currently does not score the EIGRPv6 passive-interface command.

Part 2:Verify EIGRP for IPv6 Routing

Step 1:Examine neighbor adjacencies.

Use the command show ipv6 eigrp neighbors to verify that the adjacency has been established with its neighboring routers. The link-local addresses of the neighboring routers are displayed in the adjacency table.

Step 2:Examine the IPv6 EIGRP routing table.

Use the show ipv6 route command to display the IPv6 routing table on all routers. EIGRP for IPv6 routes are denoted in the routing table with a D.

Step 3:Verify the parameters and current state of the active IPv6 routing protocol processes.

Use the command show ipv6 protocols to verify the configured parameter.

Step 4:Verify end-to-end connectivity.

PC1, PC2, and PC3 should now be able to ping each other. If not, troubleshoot your EIGRP configurations.

End of document

Answer Scripts

Router R1

enable

configure terminal

ipv6 unicast-routing

interface GigabitEthernet0/0

ipv6 eigrp 1

interface Serial0/0/0

ipv6 eigrp 1

interface Serial0/0/1

ipv6 eigrp 1

ipv6 router eigrp 1

eigrp router-id 1.1.1.1

passive-interface g0/1

no shutdown

end

Router R2

enable

configure terminal

ipv6 unicast-routing

interface GigabitEthernet0/0

ipv6 eigrp 1

interface Serial0/0/0

ipv6 eigrp 1

interface Serial0/0/1

ipv6 eigrp 1

ipv6 router eigrp 1

eigrp router-id 2.2.2.2

passive-interface g0/1

no shutdown

end

Router R3

enable

configure terminal

ipv6 unicast-routing

interface GigabitEthernet0/0

ipv6 eigrp 1

interface Serial0/0/0

ipv6 eigrp 1

interface Serial0/0/1

ipv6 eigrp 1

ipv6 router eigrp 1

eigrp router-id 3.3.3.3

no shutdown

passive-interface GigabitEthernet0/1

end

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments