9.2.1 Packet Tracer – Implement Multiarea OSPFv2 Answers

Last Updated on February 27, 2021 by Admin

9.2.1 Packet Tracer – Implement Multiarea OSPFv2 Answers

Packet Tracer – Implement Multiarea OSPFv2 (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the instructor copy only.

Addressing Table

Device

Interface

IP Address

Subnet Mask

OSPFv2 Area

R1

G0/0

10.1.1.1

255.255.255.0

1

R1

G0/1

10.1.2.1

255.255.255.0

1

R1

S0/0/0

192.168.10.2

255.255.255.252

0

R2

G0/0

10.2.1.1

255.255.255.0

0

R2

S0/0/0

192.168.10.1

255.255.255.252

0

R2

S0/0/1

192.168.10.5

255.255.255.252

0

R3

G0/0

192.168.2.1

255.255.255.0

2

R3

G0/1

192.168.1.1

255.255.255.0

2

R3

S0/0/1

192.168.10.6

255.255.255.252

0

Objectives

Part 1: Configure Multiarea OSPFv2

Part 2: Verify and Examine Multiarea OSPFv2

Background

In this activity, you will configure multiarea OSPFv2. The network is already connected and interfaces are configured with IPv4 addressing. Your job is to enable multiarea OSPFv2, verify connectivity, and examine the operation of multiarea OSPFv2.

Instructions

Part 1:Configure OSPFv2

Step 1:Configure OSPFv2 on R1.

Configure OSPFv2 on R1 with a process ID of 1 and a router ID of 1.1.1.1.

R1(config)# router ospf 1

R1(config-router)# router-id 1.1.1.1

Step 2:Advertise each directly connected network in OSPFv2 on R1.

Configure each network in OSPFv2 assigning areas according to the Addressing Table.

R1(config-router)# network 10.1.1.0 0.0.0.255 area 1

R1(config-router)# network 10.1.2.0 0.0.0.255 area 1

R1(config-router)# network 192.168.10.0 0.0.0.3 area 0

Step 3:Configure OSPFv2 on R2 and R3.

Repeat the steps above for R2 and R3 using a router ID of 2.2.2.2 and 3.3.3.3, respectively.

R2(config)# router ospf 1

R2(config-router)# router-id 2.2.2.2

R2(config-router)# network 10.2.1.0 0.0.0.255 area 0

R2(config-router)# network 192.168.10.0 0.0.0.3 area 0

R2(config-router)# network 192.168.10.4 0.0.0.3 area 0

!

R3(config)# router ospf 1

R3(config-router)# router-id 3.3.3.3

R3(config-router)# network 192.168.2.0 0.0.0.255 area 2

R3(config-router)# network 192.168.1.0 0.0.0.255 area 2

R3(config-router)# network 192.168.10.4 0.0.0.3 area 0

Part 2:Verify and Examine Multiarea OSPFv2

Step 1:Verify connectivity to each of the OSPFv2 areas.

From R1, ping each of the following remote devices in area 0 and area 2: 192.168.1.2, 192.168.2.2, and 10.2.1.2.

Step 2:Use show commands to examine the current OSPFv2 operations.

Use the following commands to gather information about your OSPFv2 multiarea implementation.

show ip protocols

show ip route

show ip ospf database

show ip ospf interface

show ip ospf neighbor

Reflection Questions

  1. Which router(s) are internal routers?

Type your answers here.

R2

  1. Which router(s) are backbone routers?

Type your answers here.

R1, R2, and R3 are all backbone routers.

  1. Which router(s) are area border routers?

Type your answers here.

R1 and R3

  1. Which router(s) are autonomous system routers?

Type your answers here.

None, all active interfaces on all three routers connect to an OSPF area.

  1. Which routers are generating Type 1 LSAs?

Type your answers here.

All OSPF routers generate Type 1 LSAs.

  1. Which routers are generating Type 2 LSAs?

Type your answers here.

Hidden routers in each of the areas that are DRs are. Router IDs 4.4.4.4, 5.5.5.5, 6.6.6.6, 9.9.9.9

  1. Which routers are generating Type 3 LSAs?

Type your answers here.

R1 and R3 because each is an ABR and needs to flood area information from one area to the other.

  1. Which routers are generating Type 4 and 5 LSAs?

Type your answers here.

None, because there is not an ASBR in the network.

  1. How many inter area routes does each router have?

Type your answers here.

R1 and R3 have two IAs and R2 has 4 IAs.

  1. Why would there usually be an ASBR in this type of network?

Type your answers here.

ASBR is used to connect external routing domains.

Answer Scripts

Router R1

router ospf 1

router-id 1.1.1.1

network 10.1.1.0 0.0.0.255 area 1

network 10.1.2.0 0.0.0.255 area 1

network 192.168.10.0 0.0.0.3 area 0

Router R2

router ospf 1

router-id 2.2.2.2

network 10.2.1.0 0.0.0.255 area 0

network 192.168.10.0 0.0.0.3 area 0

network 192.168.10.4 0.0.0.3 area 0

Router R3

router ospf 1

router-id 3.3.3.3

network 192.168.2.0 0.0.0.255 area 2

network 192.168.1.0 0.0.0.255 area 2

network 192.168.10.4 0.0.0.3 area 0

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments