CCNA 2 SRWE Final PT Skills Assessment (PTSA) Answers v7.00 & v7.02

Last Updated on February 22, 2021 by Admin

CCNA 2 SRWE Final PT Skills Assessment (PTSA) Answers v7.00 & v7.02 2021

Switching, Routing, and Wireless Essentials (Version 7.00) – SRWE Final PT Skills Assessment (PTSA)

SRWE Final PT Skills Assessment (PTSA) (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

Answers Version

This Packet Tracer Skills Assessment will be completed in PT Physical Mode. Students should be familiar with how to place equipment in racks and how to cable equipment according to a provided logical topology. In addition, all configurations will be completed in Physical Mode. There will be no access to the logical topology.

This assessment activity is designed to provide practice in preparation for the final Skills Assessment in this course.

You will find this assessment activity to be more “open-ended” than some of the activities that the student has experienced in the initial portion of the course. As the course progresses, the instructions become less prescriptive, allowing the student the opportunity to get a better measure of their knowledge and skills.More “open-ended” requirements also allow the Answers the opportunity to target misconceptions or weak areas for students. Students are given the overall requirement to complete or goal to achieve but not the specific details on how to achieve success. This presents a more real-world assessment of their preparedness for the tasks and gives them an opportunity to explore where they may need more study and practice before taking the final Skills Assessment for the course. Depending on the nature of the Skills Assessment you will provide to your students, you may want to provide more or less guidance to optimize the learning experience for your students.

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Topology

This topology contains 1 router, 2 switches and 2 PCs. The router R1 has a loopback0 interface. R1 G0/0/1 is connected to S1 F0/5. PC-A is connected S1 F0/6. The switches S1 and S2 are connected to each other via F0/1 and F0/2. PC-B is connected to S2 F0/18.

Assessment Objectives

Part 1: Build the Network

Part 2: Configure Initial Device Settings

Part 3: Configure Network Infrastructure Settings (VLANs, Trunking, EtherChannel)

Part 4: Configure Host Support

Introduction

In this Packet Tracer Skills Assessment (PTSA) you will configure the devices in a small network. You must configure a router, two switches, and two PCs to support both IPv4 and IPv6 connectivity. Your router and switches must also be managed securely. You will configure inter-VLAN routing, DHCP, Etherchannel, and port-security.

All of your tasks will be performed in PT Physical Mode. You will not be able to access the logical topology for this assessment.

VLAN Table

VLAN

Router Subinterface

VLAN Name

2

G0/0/1.2

Bikes

3

G0/0/1.3

Trikes

4

G0/0/1.4

Management

5

N/A

Parking

6

G0/0/1.6

Native

Addressing Table

Device / Interface

IP Address/Prefix/Link Local Address

Default Gateway

R1 G0/0/1.2

10.19.8.1 /26

N/A

R1 G0/0/1.2

2001:db8:acad:a::1 /64

N/A

R1 G0/0/1.

fe80::1

N/A

R1 G0/0/1.3

10.19.8.65 /27

N/A

R1 G0/0/1.3

2001:db8:acad:b::1 /64

N/A

R1 G0/0/1.3

fe80::1

N/A

R1 G0/0/1.4

10.19.8.97 /29

N/A

R1 G0/0/1.4

2001:db8:acad:c::1 /64

N/A

fe80::1

N/A

R1 G0/0/1.6

N/A

N/A

R1 Loopback0

209.165.201.1 /27

N/A

R1 Loopback0

2001:db8:acad:209::1 /64

N/A

R1 Loopback0

fe80::1

N/A

S1 VLAN 4 SVI

10.19.8.98 /29

10.19.8.97

S2 VLAN 4 SVI

10.19.8.99 /29

10.19.8.97

PC-A NIC

DHCP for IPv4 address

DHCP for IPv4 default gateway

PC-A NIC

2001:db8:acad:a::50 /64

fe80::1

PC-B NIC

DHCP for IPv4 address

DHCP for IPv4 default gateway

PC-B NIC

2001:db8:acad:b::50 /64

fe80::1

Note: There is no interface on the router that supports VLAN 5.

Instructions

Part 1:Build the Network

  1. Move the required devices into the equipment rack.
  2. Place the PCs on the table.
  3. Connect the devices according to the topology diagram.

Part 2:Configure Initial Device Settings

All IOS device configuration must be made through a direct console connections.

Step 1:Configure R1 Basic Settings and Device Hardening

  1. Configure basic settings.

1)Prevent the router from attempting to resolve incorrectly entered commands as domain names.

2)Configure the R1 hostname.

3)Configure an appropriate MOTD banner.

  1. Configure password security.

1)Configure the console password and enable connections.

2)Configure an enable secret password.

3)Encrypt all clear text passwords.

4)Set the minimum length of newly created passwords to 10 characters.

  1. Configure SSH.

1)Create an administrative user in the local user database.

Username: admin

Encrypted Password: admin1pass

2)Configure the domain name as ccna-ptsa.com

3)Create an RSA crypto key with a modulus of 1024 bits.

4)Ensure that more secure version of SSH will be used.

5)Configure the vty lines to authenticate logins against the local user database.

6)Configure the vty lines to only accept connections over SSH.

Step 2:Configure router interfaces.

  1. Configure R1 with a loopback interface. Configure the loopback0 with IPv4 and IPv6 addressing according to the addressing table.
  2. Configure Router Subinterfaces

1)Prepare the router to be configured with IPv6 addresses on its interfaces.

2)Use the information in the Addressing Table and VLAN Table to configure subinterfaces on R1:

Interfaces should be configured with IPv4 and IPv6 addressing.

All addressed interfaces should use fe80::1 as the link local address.

Use the VLAN table to assign VLAN membership to the subinterfaces.

3)Be sure to configure the native VLAN interface.

4)Configure descriptions for all interfaces.

Step 3:Configure S1 and S2 with Basic Settings and Device Hardening.

Configuration tasks for the switches S1 and S2 include the following:

  1. Configure Basic Settings on S1 and S2

1)Prevent the switches from attempting to resolve incorrectly entered commands as domain names.int

2)Configure the S1 or S2 hostname.

3)Configure an appropriate MOTD banner on both switches.

  1. Configure Device Hardening on S1 and S2

1)Configure the console password and enable connections.

2)Configure an enable secret password.

3)Encrypt all clear text passwords.

  1. Configure SSH on S1 and S2

1)Create an administrative user in the local user database.

Username: admin

Password: admin1pass

2)Configure the domain name as ccna-ptsa.com

3)Create an RSA crypto key with a modulus of 1024 bits.

4)Ensure that more secure version of SSH will be used.

5)Configure the vty lines to authenticate logins against the local user database.

6)Configure the vty lines to accept connections over SSH only.

Step 4:Configure SVIs on S1 and S2

Configure the SVI on both switches.

  1. Use the information in the Addressing Table to configure SVIs on S1 and S2 for the Management VLAN.
  2. Configure the switch so that the SVI can be reached from other networks over the Management VLAN.

Part 3:Configure Network Infrastructure Settings (VLANs, Trunking, EtherChannel)

On S1 and S2, Configure the following.

Step 1:Configure VLANs and Trunking.

  1. Create the VLANs according to the VLAN table.
  2. Create 802.1Q VLAN trunks on ports F0/1 and F0/2. On S1, F0/5 should also be configured as a trunk. Use VLAN 6 as the native VLAN.

Step 2:Configure Etherchannel.

Create Layer 2 EtherChannel port group 1 that uses interfaces F0/1 and F0/2 on S1 and S2. Both ends of the channel should negotiate the LACP link.

Step 3:Configure Switchports.

  1. On S1, configure the port that is connected to the host with static access mode in VLAN 2.
  2. On S2, configure the port that is connected to the host with static access mode in VLAN 3.
  3. Configure port security on the S1 and S2 active access ports to accept only three learned MAC addresses.
  4. Assign all unused switch ports to VLAN 5 on both switches and shut down the ports.
  5. Configure a description on the unused ports that is relevant to their status.

Part 4:Configure Host Support

Step 1:Configure Default Routing on R1

  1. Configure an IPv4 default route that uses the Lo0 interface as the exit interface.
  2. Configure an IPv6 default route that uses the Lo0 interface as the exit interface.

Step 2:Configure IPv4 DHCP for VLAN 2

  1. On R1, create a DHCP pool called CCNA-A that consists of the last 10 host addresses in the VLAN 2 subnet only.
  1. Configure the correct default gateway address in the pool.
  2. Configure the domain name of ccna-a.net.

Step 3:Configure IPv4 DHCP for VLAN 3

  1. On R1, create a DHCP pool called CCNA-B that consists of the last 10 host addresses in the VLAN 3 subnet only.
  1. Configure the correct default gateway address in the pool.
  2. Configure the domain name of ccna-b.net.

Step 4:Configure host computers.

  1. Configure the host computers to use DHCP for IPv4 addressing.
  1. Statically assign the IPv6 GUA and default gateway addresses using the values in the Addressing Table.

Device Configs

Router R1

R1# show run

Building configuration…

service password-encryption

security passwords min-length 10

!

hostname R1

!

enable secret 5 $1$mERr$EJnmB234UvJf9yoQMWYJK/

!

ip dhcp excluded-address 10.19.8.1 10.19.8.52

ip dhcp excluded-address 10.19.8.65 10.19.8.84

!

ip dhcp pool CCNA-A

network 10.19.8.0 255.255.255.192

default-router 10.19.8.1

domain-name ccna-a.net

ip dhcp pool CCNA-B

network 10.19.8.64 255.255.255.224

default-router 10.19.8.65

domain-name ccna-b.net

!

ipv6 unicast-routing

!

username admin secret 5 $1$Y5Bf$NRVKmKSqIq5OcPjhm6sIO1

!

ip ssh version 2

no ip domain-lookup

ip domain-name ccna-ptsa.com

!

!

interface Loopback0

description The Cloud

ip address 209.165.201.1 255.255.255.224

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:ACAD:209::1/64

!

interface GigabitEthernet0/0/1

no ip address

duplex auto

speed auto

no shutdown

!

interface GigabitEthernet0/0/1.2

description Bikes VLAN

encapsulation dot1Q 2

ip address 10.19.8.1 255.255.255.192

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:ACAD:A::1/64

!

interface GigabitEthernet0/0/1.3

description Trikes VLAN

encapsulation dot1Q 3

ip address 10.19.8.65 255.255.255.224

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:ACAD:B::1/64

!

interface GigabitEthernet0/0/1.4

description Management VLAN

encapsulation dot1Q 4

ip address 10.19.8.97 255.255.255.248

ipv6 address FE80::1 link-local

ipv6 address 2001:DB8:ACAD:C::1/64

!

interface GigabitEthernet0/0/1.6

description Native VLAN

encapsulation dot1Q 6 native

no ip address

!

ip route 0.0.0.0 0.0.0.0 Loopback0

!

ipv6 route ::/0 Loopback0

!

banner motd ^C Authorized Users Only! ^^C

!

line con 0

password 7 02050D4808090C2E425E080A16

login

!

line vty 0 4

login local

transport input ssh

!

end

Switch S1

S1# show run

!

service password-encryption

!

hostname S1

!

enable secret 5 $1$mERr$EJnmB234UvJf9yoQMWYJK/

!

!

!

ip ssh version 2

no ip domain-lookup

ip domain-name ccna-ptsa.com

!

username admin secret 5 $1$R9CO$z2LjelOU93eK2BvWFdUar1

!

interface Port-channel1

switchport trunk native vlan 6

switchport mode trunk

!

interface FastEthernet0/1

switchport trunk native vlan 6

switchport mode trunk

channel-group 1 mode active

!

interface FastEthernet0/2

switchport trunk native vlan 6

switchport mode trunk

channel-group 1 mode active

!

interface FastEthernet0/3

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/4

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/5

switchport trunk native vlan 6

switchport mode trunk

!

interface FastEthernet0/6

switchport access vlan 2

switchport mode access

switchport port-security

switchport port-security maximum 3

!

interface FastEthernet0/7

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/8

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/9

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/10

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/11

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/12

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/13

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/14

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/15

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/16

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/17

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/18

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/19

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/20

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/21

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/22

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/23

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/24

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface GigabitEthernet0/1

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface GigabitEthernet0/2

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface Vlan1

no ip address

shutdown

!

interface Vlan4

ip address 10.19.8.98 255.255.255.248

no shutdown

!

ip default-gateway 10.19.8.97

!

banner motd ^C Authorized Users Only! ^^C

!

line con 0

password 7 13061E01080307252534292026

login

!

line vty 0 4

login local

transport input ssh

line vty 5 15

login

!

end

Switch S2

S2# show run

!

version 15.2

service password-encryption

!

hostname S2

!

enable secret 5 $1$Aj0s$LmZin2LUYxSE9YWH517W41

!

username admin secret 5 $1$S0v1$8qkhDX/bJFF9pt0so7vkP.

!

ip ssh version 2

no ip domain-lookup

ip domain-name ccna-ptsa.com

!

interface Port-channel1

switchport trunk native vlan 6

switchport mode trunk

no shutdown

!

interface FastEthernet0/1

switchport trunk native vlan 6

switchport mode trunk

channel-group 1 mode active

no shutdown

!

interface FastEthernet0/2

switchport trunk native vlan 6

switchport mode trunk

channel-group 1 mode active

!

interface FastEthernet0/3

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/4

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/5

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

!

interface FastEthernet0/6

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/7

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/8

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/9

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/10

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/11

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/12

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/13

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/14

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/15

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/16

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/17

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/18

switchport access vlan 3

switchport mode access

switchport port-security maximum 3

switchport port-security

!

interface FastEthernet0/19

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/20

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/21

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/22

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/23

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface FastEthernet0/24

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface GigabitEthernet0/1

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface GigabitEthernet0/2

description UNUSED, SHUT DOWN

switchport access vlan 5

switchport mode access

shutdown

!

interface Vlan4

ip address 10.19.8.99 255.255.255.248

ipv6 address FE80::99 link-local

ipv6 address 2001:DB8:ACAD:C::99/64

no shutdown

!

ip default-gateway 10.19.8.97

!

banner motd ^C Authorized Users Only! ^C

!

line con 0

password 7 094F471A1A0A141D051C053938

login

!

line vty 0 4

login local

transport input ssh

line vty 5 15

login

!

end

 

5 1 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments