Last Updated on June 14, 2021 by Admin

CCNA 2 SRWE – Switching, Routing, and Wireless Essentials (Version 7.00 & v7.02) – SRWE Practice Skills Assessment – PT Part 1 Answers

SRWE Practice PT Skills Assessment (PTSA) – Part 1 (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

 

Answers Version

This assessment activity is designed to provide practice in preparation for the final Skills Assessment in this course. This activity uses variables to create variations of this assessment that are presented to the student. The variations consist of changes to the topology layout and labeling and the names of the devices. These device naming variations appear in the instructions as well as the topologies. This means that students will receive different versions of the assessment that combine different names and labels with different topology layouts. There are a number of possible combinations. Each time the student starts the assessment, they will receive a different variation unless they are resuming work on a previously saved assessment.

 

In the instructions below, values that are contained in double brackets, such as [[Router0Name]], are placeholders for values that will vary for each assessment. Students will not see the double-bracketed terms, instead they will see the device names and labels for their version of the activity.

 

The variations that students will receive do not affect the difficulty of the assessment activities.

 

In addition, you will find this assessment activity to be more “open-ended” than some of the activities that the student has experienced in the initial portion of the course. As the course progresses, the instructions become less prescriptive, allowing the student the opportunity to get a better measure of their knowledge and skills.  More “open-ended” requirements also allow the Answers the opportunity to target misconceptions or weak areas for students. Students are given the overall requirement to complete or goal to achieve but not the specific details on how to achieve success. This presents a more real-world assessment of their preparedness for the tasks and gives them an opportunity to explore where they may need more study and practice before taking the final Skills Assessment for the course. Depending on the nature of the Skills Assessment you will provide to your students, you may want to provide more or less guidance to optimize the learning experience for your students.

 

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Introduction

In this assessment you are configuring a network that is using EtherChannel and routing between VLANs. For the sake of time, you will not be asked to perform all configurations on all network devices as you may be required to do in a real network or other assessment. Instead, you will use the skills and knowledge that you have learned in the labs in this course to configure the router and switches in the topology. In addition to EtherChannel and inter-VLAN routing, this task involves creating VLANs and trunks, and performing basic router and switch configuration.

You are required to configure host default gateways; however host addresses are preconfigured.

You will practice and be assessed on the following skills:

       Configuration of initial settings on a router.

       Configuration of initial settings on a switch, including SVI and SSH.

       Configuration of VLANs.

       Configuration of switchport VLAN membership.

       EtherChannel configuration.

       Troubleshooting VLANs.

       Configuration of static trunking and DTP.

       Configuration of routing between VLANs on a Layer 3 switch.

       Configuration of router-on-a-stick inter- VLAN routing on a router.

       Configure default gateways on hosts.

Addressing Table

Device

Interface

IP Address

Subnet Mask

[[routerVar]]

G0/0/0

[[RTRG0/0/0Var]]

255.255.255. 0

[[routerVar]]

G0/0/1.40

[[RTRG0/0/1.40Var]]

255.255.255.0

[[routerVar]]

G0/0/1.50

[[RTRG0/0/1.50Var]]

255.255.255.0

[[routerVar]]

G0/0/1.60

[[RTRG0/0/1.60Var]]

255.255.255.0

[[routerVar]]

G0/0/1.99

[[RTRG0/0/1.99Var]]

255.255.255.240

[[routerVar]]

S0/1/0

209.165.201.2

255.255.255.252

[[multiswitchVar]]

G1/1/1

[[MSWG1/1/1Var]]

255.255.255.0

[[multiswitchVar]]

VLAN10

[[MSWVLAN10Var]]

255.255.255.0

[[multiswitchVar]]

VLAN20

[[MSWVLAN20Var]]

255.255.255.0

[[multiswitchVar]]

VLAN30

[[MSWVLAN30Var]]

255.255.255.0

[[multiswitchVar]]

VLAN99

[[MSWVLAN99Var]]

255..255.255.240

[[LAN2-SW1Var]]

VLAN99

[[SW-4SVIVar]]

255.255.255.240

[[LAN1-PC1Var]]

NIC

[[PC1NICVar]]

255.255.255.0

[[LAN1-PC2Var]]

NIC

[[PC2NICVar]]

255.255.255.0

[[LAN1-PC3Var]]

NIC

[[PC3NICVar]]

255.255.255.0

[[LAN1-PC4Var]]

NIC

[[PC4NICVar]]

255.255.255.0

[[LAN1-PC5Var]]

NIC

[[PC5NICVar]]

255.255.255.0

[[LAN1-PC6Var]]

NIC

[[PC6NICVar]]

255.255.255.0

[[LAN2-PC1Var]]

NIC

[[PC7NICVar]]

255.255.255.0

[[LAN2-PC2Var]]

NIC

[[PC8NICVar]]

255.255.255.0

[[LAN2-PC3Var]]

NIC

[[PC9NICVar]]

255.255.255.0

[[LAN2-99Var]]

NIC

[[PC99NICVar]]

255.255.255.0

[[serverVar]]

NIC

203.0.113.100

255.255.255.0

 

Background / Scenario

A corporation is planning to implement EtherChannel and a new VLAN design in order to make the network more efficient. You have been asked to work on a design and prototype of the new network. You have created the logical topology and now need to configure the devices in order to evaluate the design. You will configure VLANs and access port VLAN membership on access layer switches. You will also configure EtherChannel and trunking. Finally, you will configure a router and a Layer 3 switch to route between VLANs. Some addressing had already been configured.

Instructions

Part 1:  Basic Router Configuration

Step 1:  Configure router [[routerVar]] with required settings.

  1. Open a command window on router [[routerVar]] and move to privileged EXEC mode.
  2. Copy and paste the following configuration into the [[routerVar]] router CLI.

ip route [[VLAN10Net]] 255.255.255.0 GigabitEthernet0/0/0

ip route [[VLAN20Net]] 255.255.255.0 GigabitEthernet0/0/0

ip route [[VLAN30Net]] 255.255.255.0 GigabitEthernet0/0/0

ip route [[VLAN99L1Net]] 255.255.255.240 GigabitEthernet0/0/0

Be sure to press the <Enter> key after the last line to return to privileged EXEC mode prompt.

  1. Configure the following settings on the router:
  • The enable secret password.
  • A console password
  • Remote access to the VTY lines.
  • A banner MOTD message.
  • The device hostname according to the value in the addressing table.
  • All clear text passwords should be encrypted.
  • Interface addressing on G0/0/0 and S0/1/0.
  • Interface descriptions on G0/0/0 and S0/1/0.

Note: Be sure to make a record of the passwords that you create.

Part 2:  Basic Switch Configuration

Step 1:  Configure Remote Management Addressing

  1. Configure SVI 99 on switch [[LAN2-SW1Var]] with IP addressing according to the Addressing Table.
  2. The [[LAN2-SW1Var]] switch SVI should be reachable from other networks.

Step 2:  Configure Secure Remote Access

On switch [[LAN2-SW1Var]], configure SSH as follows:

  • Username: admin encrypted password: C1sco123!
  • Modulus bits 1024
  • All VTY lines should accept SSH connections only
  • Connections should require the previously configured username and password.
  • IP domain name: acad.pt

Part 3:  VLAN Configuration

Step 1:  Configure VLANs according to the VLAN table.

Use the VLAN Table to create and name the VLANs on the appropriate switches.

VLAN Table

VLAN

Name

IP Network

Subnet Mask

Devices

10

[[VLAN10NameVar]]

[[VLAN10Net]]

255.255.255.0

[[multiswitchVar]], [[LAN1-SW1Var]],

[[LAN1-SW2Var]]

20

[[VLAN20NameVar]]

[[VLAN20Net]]

255.255.255.0

[[multiswitchVar]], [[LAN1-SW1Var]],

[[LAN1-SW2Var]]

30

[[VLAN30NameVar]]

[[VLAN30Net]]

255.255.255.0

[[multiswitchVar]], [[LAN1-SW1Var]],

[[LAN1-SW2Var]]

40

[[VLAN40NameVar]]

[[VLAN40Net]]

255.255.255.0

[[LAN2-SW1Var]]

50

[[VLAN50NameVar]]

[[VLAN50Net]]

255.255.255.0

[[LAN2-SW1Var]]

60

[[VLAN60NameVar]]

[[VLAN60Net]]

255.255.255.0

[[LAN2-SW1Var]]

99

[[VLAN99NameVar]]

[[VLAN99L2Net]]

255.255.255.240

[[LAN2-SW1Var]], [[multiswitchVar]]

Step 1:  Assign switch ports to VLANs.

Assign VLAN membership to static access switchports according to the Port to VLAN Assignment table.

Port to VLAN Assignment Table

Device

VLAN

VLAN Name

Port Assignments

[[LAN1-SW1Var]]

10

[[VLAN10NameVar]]

F0/7-10

[[LAN1-SW1Var]]

20

[[VLAN20NameVar]]

F0/11-15

[[LAN1-SW1Var]]

30

[[VLAN30NameVar]]

F0/16-24

[[LAN1-SW2Var]]

10

[[VLAN10NameVar]]

F0/7-10

[[LAN1-SW2Var]]

20

[[VLAN20NameVar]]

F0/11-15

[[LAN1-SW2Var]]

30

[[VLAN30NameVar]]

F0/16-24

[[LAN2-SW1Var]]

40

[[VLAN40NameVar]]

F0/1-5

[[LAN2-SW1Var]]

50

[[VLAN50NameVar]]

F0/6-10

[[LAN2-SW1Var]]

60

[[VLAN60NameVar]]

F0/11-15

[[LAN2-SW1Var]]

99

[[VLAN99NameVar]]

F0/24

 

Part 4:  EtherChannel and Trunking Configuration

EtherChannel Port Assignments Table

Channel Group

Devices in Groups

Ports in Group

1

[[multiswitchVar]]

G1/0/1, G1/0/2

1

[[LAN1-SW1Var]]

G0/1, G0/2

2

[[multiswitchVar]]

G1/0/3, G1/0/4

2

[[LAN1-SW2Var]]

G0/1, G0/2

3

[[LAN1-SW1Var]]

F0/5, F0/6

3

[[LAN1-SW2Var]]

F0/5, F0/6

Step 1:  Configure EtherChannels

Create EtherChannels according to the EtherChannel Port Assignments Table. Use the Cisco LACP protocol. Both sides of the channel should attempt to negotiate the link protocol.

Step 2:  Configure Trunking on the EtherChannels

  1. Configure the port channel interfaces as static trunks. Disable DTP negotiation on all trunks.
  2. Troubleshoot any issues that prevent the formation of the EtherChannels.

Note: Packet Tracer requires configuration of trunking and DTP mode on both portchannel interfaces and the component physical interfaces.

Step 3:  Configure a static trunk uplink

  1. On the [[LAN2-SW1Var]] switch, configure the port that is connected to [[routerVar]] G0/0/0 as a static trunk.
  2. Configure the [[VLAN99NameVar]] VLAN as the native VLAN.
  3. Disable DTP on the port.

Part 5:  Configure Inter-VLAN Routing

Step 1:  Configure inter-VLAN routing on the Layer 3 switch.

  1. Configure Inter-VLAN routing on the [[multiswitchVar]] Layer 3 switch for all VLANs in the VLAN Table that are configured on [[multiswitchVar]].
  2. Configure the switchport on [[multiswitchVar]] that is connected to [[routerVar]] with an IP address as shown in the Addressing Table.

Step 2:  Configure router-on-a-stick inter-VLAN routing on a router.

  1. Configure inter-VLAN routing on [[routerVar]] for all the VLANs that are configured on the [[LAN2-SW1Var]] switch. Use the information in the Addressing Table.
  2. Be sure to configure descriptions of all interfaces.

Step 3:  Configure default gateways on hosts.

  1. Configure default gateway addresses on all hosts on the LANs.
  2. Verify connectivity between all hosts on both LANs with each other and the [[serverVar]] server.
  3. Verify that a host can connect to the SVI of switch [[LAN2-SW1Var]] over SSH.

 

 

 

Example answer configurations:

 

This activity uses variables for device names, addressing, and VLAN names. All of the required values will appear in the activity instructions.

 

Example configurations are provided below.

 

Router0; potential names: RTR-1; R-1; Edge-Router;

passwords are: console: cisco enable secret: class

====================================================

enable

conf t

service password-encryption

!

enable secret class

!

interface GigabitEthernet0/0/0

 description connection LAN 2

 ip address 192.168.0.1 255.255.255.0

 no shut

!

interface GigabitEthernet0/0/1

 no shutdown

!

interface GigabitEthernet0/0/1.40

 description VLAN 40 Interface

 encapsulation dot1Q 40

 ip address 192.168.40.1 255.255.255.0

 no shut

!

interface GigabitEthernet0/0/1.50

 description VLAN 50

 encapsulation dot1Q 50

 ip address 192.168.50.1 255.255.255.0

 no shut

!

interface GigabitEthernet0/0/1.60

 description VLAN 60 interface

 encapsulation dot1Q 60

 ip address 192.168.60.1 255.255.255.0

!

interface GigabitEthernet0/0/1.99

 description Management VLAN 99 interface

 encapsulation dot1Q 99 native

 ip address 192.168.99.17 255.255.255.240

 no shut

!

interface Serial0/1/0

 description to Internet

 ip address 209.165.201.2 255.255.255.252

 no shut

!

banner motd ^C

Any banner text. ^C

!

line con 0

 password cisco

 login

!

line vty 0 4

 password cisco

 login

——————–

The following command must be entered by hand:

hostname [RTR-1; R-1; Edge-Router] (select the appropriate value for the scenario.)

 

MSW-1 Possible names: MSW-1; MULTI-1; L3-SW1

============================================

enable

conf t

!

vlan 10

 name FL1

vlan 20

 name FL2

vlan 30

 name FL3

!

ip routing

!

interface Port-channel1

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

!

interface Port-channel2

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

!

interface GigabitEthernet1/0/1

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 1 mode active

!

interface GigabitEthernet1/0/2

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 1 mode active

!

interface GigabitEthernet1/0/3

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 2 mode active

!

interface GigabitEthernet1/0/4

 switchport trunk encapsulation dot1q

 switchport mode trunk

 switchport nonegotiate

 channel-group 2 mode active

!

interface GigabitEthernet1/1/1

 no switchport

 ip address 192.168.0.2 255.255.255.0

 duplex auto

 speed auto

!

interface Vlan1

 no ip address

 shutdown

!

interface Vlan10

 mac-address 000a.f3a9.6201

 ip address 192.168.10.1 255.255.255.0

!

interface Vlan20

 mac-address 000a.f3a9.6202

 ip address 192.168.20.1 255.255.255.0

!

interface Vlan30

 mac-address 000a.f3a9.6203

 ip address 192.168.30.1 255.255.255.0

!

interface Vlan99

 mac-address 000a.f3a9.6204

 ip address 192.168.99.2 255.255.255.240

!

end

 

LAN1-SW1 potential names:  SW-1; S-1; Sw-A

===============================

enable

conf t

!

vlan 10

 name SALES

vlan 20

 name ACCT

vlan 30

 name EXEC

!

spanning-tree mode pvst

spanning-tree extend system-id

!

interface Port-channel1

 switchport mode trunk

 switchport nonegotiate

!

interface Port-channel3

 switchport mode trunk

 switchport nonegotiate

!

interface FastEthernet0/1

!

interface FastEthernet0/2

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode active

!

interface FastEthernet0/6

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode active

!

interface FastEthernet0/7

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/8

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/9

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/10

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/11

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/12

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/13

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/14

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/15

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/16

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/17

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/18

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/19

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/20

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/21

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/22

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/23

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/24

 switchport access vlan 30

 switchport mode access

!

interface GigabitEthernet0/1

 switchport mode trunk

 switchport nonegotiate

 channel-group 1 mode active

!

interface GigabitEthernet0/2

 switchport mode trunk

 switchport nonegotiate

 channel-group 1 mode active

!

end

 

LAN1-SW2 possible names: SW-3; S-2; Sw-B

===========================

enable

conf t

!

vlan 10

 name FL1

vlan 20

 name FL2

vlan 30

 name FL3

!

interface Port-channel2

 switchport mode trunk

 switchport nonegotiate

!

interface Port-channel3

 switchport mode trunk

 switchport nonegotiate

!

interface FastEthernet0/3

!

interface FastEthernet0/4

!

interface FastEthernet0/5

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode active

!

interface FastEthernet0/6

 switchport mode trunk

 switchport nonegotiate

 channel-group 3 mode active

!

interface FastEthernet0/7

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/8

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/9

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/10

 switchport access vlan 10

 switchport mode access

!

interface FastEthernet0/11

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/12

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/13

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/14

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/15

 switchport access vlan 20

 switchport mode access

!

interface FastEthernet0/16

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/17

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/18

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/19

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/20

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/21

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/22

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/23

 switchport access vlan 30

 switchport mode access

!

interface FastEthernet0/24

 switchport access vlan 30

 switchport mode access

!

!

interface GigabitEthernet0/1

 switchport mode trunk

 switchport nonegotiate

 channel-group 2 mode active

!

interface GigabitEthernet0/2

 switchport mode trunk

 switchport nonegotiate

 channel-group 2 mode active

 duplex auto

!

end

 

LAN2-SW1 possible names: SW-4; S-3; Sw-C

=======================================

enable

conf t

!

vlan 40

 name BDG4

vlan 50

 name BDG5

vlan 60

 name BDG6

vlan 99

 name Management

!

enable secret class

!

ip domain-name acad.pt

!

username admin password C1sco123!

!

interface FastEthernet0/1

 switchport access vlan 40

 switchport mode access

!

interface FastEthernet0/2

 switchport access vlan 40

 switchport mode access

!

interface FastEthernet0/3

 switchport access vlan 40

 switchport mode access

!

interface FastEthernet0/4

 switchport access vlan 40

 switchport mode access

!

interface FastEthernet0/5

 switchport access vlan 40

 switchport mode access

!

interface FastEthernet0/6

 switchport access vlan 50

 switchport mode access

!

interface FastEthernet0/7

 switchport access vlan 50

 switchport mode access

!

interface FastEthernet0/8

 switchport access vlan 50

 switchport mode access

!

interface FastEthernet0/9

 switchport access vlan 50

 switchport mode access

!

interface FastEthernet0/10

 switchport access vlan 50

 switchport mode access

!

interface FastEthernet0/11

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/12

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/13

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/14

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/15

 switchport access vlan 60

 switchport mode access

!

interface FastEthernet0/24

 switchport access vlan 99

 switchport mode access

!

interface GigabitEthernet0/1

 switchport trunk native vlan 99

 switchport mode trunk

 switchport nonegotiate

!

line vty 0 4

 login local

 transport input ssh

line vty 5 15

 login local

 transport input ssh

!

interface Vlan99

 mac-address 0004.9ad5.b101

 ip address 192.168.99.18 255.255.255.240

!

ip default-gateway 192.168.99.17

!

end

—————

crypto key generate rsa

<output omitted>

How many bits in the modulus [512]: 1024

 

For this configuration the two IP addresses will vary based on the scenario, the same as the addresses above. Paste in the commands below depending on the addresses that dominate the Addressing Table.

 

Host default gateway configuration:

=======================================

 

Names: PC1 Host 1 WS-1.1

192.168.10.1

 

Names: PC2 Host 2 WS-1.2

192.168.20.1

 

Names: PC3 Host 3 WS-1.3

192.168.30.1

 

Names: PC4 Host 4 WS-1.4

192.168.10.1

 

Names: PC5 Host 5 WS-1.5

192.168.20.1

 

Names: PC6 Host 6 WS-1.6

192.168.30.1

 

Names: PC7 Host 7 WS-2.1

192.168.40.1

 

Names: PC8 Host 8 WS-2.2

192.168.50.1

 

Names: PC9 Host 9 WS-2.3

192.168.60.1

 

Names: PC99 Admin Host Management PC

192.168.99.17

5 2 votes
Article Rating
Subscribe
Notify of
guest
1 Comment
Newest
Oldest Most Voted
Inline Feedbacks
View all comments