Last Updated on June 14, 2021 by Admin

CCNA 3 ENSA Final PT Skills Assessment (PTSA) Answers v7 & v7.02 2021

Enterprise Networking, Security, and Automation (Version 7.00) – ENSA Final PT Skills Assessment (PTSA)

ENSA Final PT Skills Assessment (PTSA) (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

 

Answers Notes:

This Packet Tracer Skills Assessment will be completed in PT Physical Mode. Students should be familiar with how to place equipment in racks and how to cable equipment according to a provided logical topology. In addition, all configurations will be completed in Physical Mode. There will be no access to the logical topology.

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Topology

Scenario

In this Packet Tracer Skills Assessment, you will configure the devices in a small network. You will complete all tasks in PT Physical Mode. You will not have access to the logical topology.

You will place devices in proper locations and power them on. You will configure routers, switches, and PCs to support IPv4 connectivity for hosts. The routers and switches must be managed securely. You will configure Single-Area OSPFv2, NAT, and access control lists. Further, you will backup up your working configurations to a TFTP server and upload a working configuration to another device.

Furthermore, different versions of the IOS image are used in switches. You will update a switch to use the latest IOS.

Addressing Table

Device Name

G0/0/0

IP Address

Default Gateway

R1

G0/0/0

198.51.100.1/30

N/A

[[R1Name]]

G0/0/1

192.168.1.1/24

N/A

[[R1Name]]

G0/0/2

64.100.1.1/29

N/A

R2

[[R2Name]]

G0/0/0

198.51.100.2/30

N/A

G0/0/1

172.16.2.1/24

N/A

G0/0/2

209.165.202.129/27

N/A

S1

VLAN 1

64.100.1.2/29

64.100.1.1

S2

VLAN 1

192.168.1.2/24

192.168.1.1

S3

VLAN 1

209.165.202.130/27

209.165.202.129

S4

VLAN 1

172.16.2.2/24

172.16.2.1

DNS/Web Server

NIC

209.165.202.131/27

209.165.202.129

PC-A

NIC

64.100.1.5/29

64.100.1.1

PC-B

NIC

192.168.1.5/24

192.168.1.1

PC-C

NIC

172.16.2.5/24

172.16.2.1

 

Instructions

Part 1:  Place Devices in Proper Locations and Connect them with Proper Cables

Step 1:  Place devices in proper Locations inside the main wiring closet

In the Physical Mode place network devices in the following locations:

      Organize the rack for ease of configuration. Place R1, R2, S1, S2, S3, and S4 from top down, with some space between the devices.

      Drag two 4331 routers, R1 and R2, from the shelf to the rack.

      Drag four switches, S1, S2, S3, and S4, from the shelf to the rack.

      Move PC-C to Table1, on the left, and place it in the left-hand area of the tabletop

      Move the DNS server to Table1, on the left, and place it in the right-hand area of the tabletop.

      Move PC-A to Table2, on the right, and place it in the left-hand area of the tabletop.

      Move PC-B to Table2, on the right, and place it in the right-hand area of the tabletop.

Step 2:  Make sure all devices are powered on.

Power on all devices.

Step 3: Connect devices according to the network topology.

Use the logical topology diagram to connect the devices to the correct ports with correct cables.

Part 2:  Configure Basic Devices Settings

All configurations are made through a direct console connection.

Step 1:  Configure PCs with IPv4 addresses

Use the addressing table to manually configure the PCs with full IP addressing.

Step 2:  Configure router R1 and R2

  1. Configure R1 and R2 with the following:

1)      Prevent the router from attempting to resolve incorrectly entered commands as domain names.

2)      Router name: R1 or R2.

3)      Encrypted privileged EXEC secret password: ciscoenpass.

4)      Console access password: ciscoconpass.

5)      Set the minimum password length to 10 characters.

6)      Encrypt the clear text passwords.

7)      Configure an appropriate MOTD Banner.

  1. Configure the interfaces of routers R1 and R2 as follows.

1)      Configure interface G0/0/0 with a description and IPv4 addressing.

2)      Configure interface G0/0/1 with a description and IPv4 addressing.

3)      Configure interface G0/0/2 with a description and IPv4 addressing.

4)      All interfaces should be ready to send and receive traffic.

  1. Configure SSH.

1)      Domain name: ccna-lab.com.

2)      Create an administrative user in the local database:

  • Username: admin
  • Secret Password: admin1pass

3)      Set login on VTY lines to use the local database

4)      Set VTY lines to accept SSH connections only

5)      Use an RSA crypto key with a 1024 bits modulus.

6)      Enable SSH using version 2.

Step 3:  Configure switches S1, S2, S3, and S4

  1. Configure the hostname according to the Addressing Table.
  2. Configure Management Interface (SVI) for VLAN 1: Set the IPv4 address and activate the interface.
  3. Configure default gateway.

Part 3:  Configure Single Area OSPFv2

Step 1:  Configure single-area OSPF routing

  1. Configure the OSPF routing process: Use process id 1.
  2. Manually configure the router id: Use 0.0.0.1 for R1 and 0.0.0.2 for R2
  3. Configure network statements for the appropriate networks on R1 and R2.

Note: For the purposes of this assessment, enter your network statements in the following order:

On R1:

       the G0/0/2 network

       the G0/0/0 network

On R2:

       the G0/0/2 network

       the G0/0/0 network

Step 2:  Adjust OSPF operation

  1. Configure the appropriate interfaces to not forward OSPF updates where they are not required.
  2. Configure the reference bandwidth: Adjust the reference bandwidth to 1 Gigabit.
  3. Configure the OSPF network as a point-to-point network.
  4. Configure the hello time for 30 seconds.

Part 4:  Configure Access Control and NAT

Step 1:  Verify connectivity

      PC-B cannot visit the web server.

      PC-C cannot ping PC-A.

Step 2:  Configure NAT

  1. Configure static NAT on router R1 with a public IP address 64.100.1.7 to allow PC-B to access the web server.
  2. Configure PAT on router R2 to enable some devices on the network attached to the G0/0/1 interface to access the internet

1)      Create a NAT pool named IPNAT1 with IP address range of 209.165.202.140 to 209.165.202.150 with the subnet mask of 255.255.255.224.

2)      Create a numbered ACL (ACL 1) to allow devices with IP address range of 172.16.2.1 through 172.16.2.15 to access the internet through NAT.

3)      Use PAT to allow the range of the public IP addresses to be shared.

Step 3:  Configure access control on R1

  1. Create a standard ACL R1-VTY-LIMIT to allow only PC-B access to the R1 vty lines.
  2. Apply the ACL.

Step 4:  Configure access control on S1

  1. Create a standard ACL S1-VTY-LIMIT to allow only PC-B access to the S1 vty lines.
  2. Apply the ACL.

Step 5:  Configure access control on R2

  1. Create a standard ACL R2-VTY-LIMIT to allow only PC-C access to the R2 vty lines.
  2. Create an extended ACL R2-SECURITY to restrict access from the internet
  • Allow FTP connections from the PC-B public IP address to the web/DNS server
  • Deny all other FTP connections from the internet to the R2 LANs
  • Deny all SSH connections from the internet
  • Allow all other types of connections from the internet

Your ACL should consist of four statements that correspond to the four requirements above.

  1. Apply the ACLs

Step 6:  Configure access control on S3

  1. Create a standard ACL S3-VTY-LIMIT to allow only PC-C access to the S3 vty lines.
  2. Apply the ACL

Part 5:  Perform Configuration Backup and IOS Update

Step 1:  Use TFTP server to backup device configurations

  1. Backup the running configurations of R1, S1, and S2 to the TFTP server on PC-B.
  1. Name the configuration files as R1-Run-Config, S1- Run-Config, and S2-Run-Config.

Step 2:  Use TFTP server to update/upgrade IOS software

  1. Obtain a newer IOS image from the TFTP service on the web/DNS server.
  2. The newer version of the switch IOS is c2960-lanbasek9-mz.150-2.SE4.bin.
  3. Configure S3 to use this newer version IOS after reloading.

 

Answer Scripts

R1

———————————-

en

conf t

!

service password-encryption

security passwords min-length 10

!

hostname R1

!

enable secret 5 $1$mERr$EJnmB234UvJf9yoQMWYJK/

!

username admin secret 5 $1$mERr$ILrAmVhMGbrCFnj8QqS3T.

!

no ip domain-lookup

ip domain-name ccna-lab.com

crypto key generate rsa general-keys modulus 1024

ip ssh version 2

!

interface GigabitEthernet0/0/0

 description Connection to R2

 ip address 198.51.100.1 255.255.255.252

 ip ospf network point-to-point

 ip ospf hello-interval 30

 ip ospf priority 1

 ip nat outside

 no shutdown

!

interface GigabitEthernet0/0/1

 description Connection to S2

 ip address 192.168.1.1 255.255.255.0

 ip nat inside

 no shutdown

!

interface GigabitEthernet0/0/2

 description Connection to S1

 media-type sfp

 ip address 64.100.1.1 255.255.255.248

 no shutdown

!

router ospf 1

 router-id 0.0.0.1

 log-adjacency-changes

 passive-interface GigabitEthernet0/0/1

 passive-interface GigabitEthernet0/0/2

 auto-cost reference-bandwidth 1000

 network 64.100.1.0 0.0.0.7 area 0

 network 198.51.100.0 0.0.0.3 area 0

!

ip nat inside source static 192.168.1.5 64.100.1.7

!

ip access-list standard R1-VTY-LIMIT

 permit host 192.168.1.5

!

banner motd $ Authorized Users Only! $

!

line con 0

 password 7 0822455D0A1606181C1B0D1739

 logging synchronous

!

line vty 0 4

 access-class R1-VTY-LIMIT in

 login local

 transport input ssh

line vty 5 15

 access-class R1-VTY-LIMIT in

 login local

 transport input ssh

!

end

 

R2

—————–

en

conf t

!

service password-encryption

security passwords min-length 10

!

hostname R2

!

enable secret 5 $1$mERr$EJnmB234UvJf9yoQMWYJK/

!

username admin secret 5 $1$mERr$ILrAmVhMGbrCFnj8QqS3T.

!

no ip domain-lookup

ip domain-name ccna-lab.com

crypto key generate rsa general-keys modulus 1024

ip ssh version 2

!

interface GigabitEthernet0/0/0

 description Connection to R1

 ip address 198.51.100.2 255.255.255.252

 ip ospf network point-to-point

 ip ospf hello-interval 30

 ip ospf priority 1

 ip access-group R2-SECURITY in

 ip nat outside

 no shutdown

!

interface GigabitEthernet0/0/1

 description Connection to S4

 ip address 172.16.2.1 255.255.255.0

 ip nat inside

 no shutdown

!

interface GigabitEthernet0/0/2

 description Connection to S3

 media-type sfp

 ip address 209.165.202.129 255.255.255.224

 no shutdown

!

router ospf 1

 router-id 0.0.0.2

 log-adjacency-changes

 passive-interface GigabitEthernet0/0/1

 passive-interface GigabitEthernet0/0/2

 auto-cost reference-bandwidth 1000

 network 209.165.202.128 0.0.0.31 area 0

 network 198.51.100.0 0.0.0.3 area 0

!

ip nat pool IPNAT1 209.165.202.140 209.165.202.150 netmask 255.255.255.224

ip nat inside source list 1 pool IPNAT1 overload

ip classless

!

ip access-list standard R2-VTY-LIMIT

 permit host 172.16.2.5

ip access-list extended R2-SECURITY

 permit tcp host 64.100.1.7 host 209.165.202.131 eq ftp

 deny tcp any any eq ftp

 deny tcp any any eq 22

 permit ip any any

access-list 1 permit 172.16.2.0 0.0.0.15

!

no cdp run

!

banner motd $ Authorized Users Only! $

!

line con 0

 password 7 0822455D0A1606181C1B0D1739

 logging synchronous

!

line vty 0 4

 access-class R2-VTY-LIMIT in

 login local

 transport input ssh

line vty 5 15

 access-class R2-VTY-LIMIT in

 login local

 transport input ssh

!

end

 

S1

—————

en

conf t

!

hostname S1

!

interface Vlan1

 ip address 64.100.1.2 255.255.255.248

 no shutdown

!

ip default-gateway 64.100.1.1

!

ip access-list standard S1-VTY-LIMIT

 permit host 192.168.1.5

line con 0

 logging synchronous

!

line vty 0 4

 access-class S1-VTY-LIMIT in

 login

line vty 5 15

 access-class S1-VTY-LIMIT in

 login

!

end

 

S2

————

en

conf t

!

hostname S2

!

interface Vlan1

 ip address 192.168.1.2 255.255.255.0

 no shutdown

!

ip default-gateway 192.168.1.1

!

line con 0

 logging synchronous

!

line vty 0 4

 login

line vty 5 15

 login

!

end

 

S3

————–

en

conf t

!

hostname S3

!

interface Vlan1

 ip address 209.165.202.130 255.255.255.224

 no shutdown

!

ip default-gateway 209.165.202.129

!

ip access-list standard S3-VTY-LIMT

 permit host 172.16.2.5

line con 0

 logging synchronous

!

line vty 0 4

 access-class S3-VTY-LIMIT in

 login

line vty 5 15

 access-class S3-VTY-LIMIT in

 login

!

end

 

S4

————–

en

conf t

!

hostname S4

!

interface Vlan1

 ip address 172.16.2.2 255.255.255.0

 no shutdown

!

ip default-gateway 172.16.2.1

!

line con 0

 logging synchronous

!

line vty 0 4

 login

line vty 5 15

 login

!

end

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments