CCNA3 v7 – ENSA – SRWE Practice PT Skills Assessment (PTSA) – Part 2 Answers

Last Updated on February 23, 2021 by Admin

CCNA3 v7 – ENSA – SRWE Practice PT Skills Assessment (PTSA) – Part 2 Answers

SRWE Practice PT Skills Assessment (PTSA) – Part 2 (Answers Version)

Answers Note: Red font color or gray highlights indicate text that appears in the Answers copy only.

 

Answers Version

This assessment activity is designed to provide practice in preparation for the final Skills Assessment in this course. This activity uses variables to create variations of this assessment that are presented to the student. The variations consist of changes to the topology layout and labeling and the names of the devices. These device naming variations appear in the instructions as well as the topologies. This means that students will receive different versions of the assessment that combine different names and labels with different topology layouts. There are a number of possible combinations. Each time the student starts the assessment, they will receive a different variation unless they are resuming work on a previously saved assessment.

 

In the instructions below, values that are contained in double brackets, such as [[Router0Name]], are placeholders for values that will vary for each assessment. Students will not see the double-bracketed terms, instead they will see the device names and labels for their version of the activity.

 

The variations that students will receive do not affect the difficulty of the assessment activities.

 

In addition, you will find this assessment activity to be more “open-ended” than some of the activities that the student has experienced in the initial portion of the course. As the course progresses, the instructions become less prescriptive, allowing the student the opportunity to get a better measure of their knowledge and skills.  More “open-ended” requirements also allow the Answers the opportunity to target misconceptions or weak areas for students. Students are given the overall requirement to complete or goal to achieve but not the specific details on how to achieve success. This presents a more real-world assessment of their preparedness for the tasks and gives them an opportunity to explore where they may need more study and practice before taking the final Skills Assessment for the course. Depending on the nature of the Skills Assessment you will provide to your students, you may want to provide more or less guidance to optimize the learning experience for your students.

 

A few things to keep in mind while completing this activity:

  1. Do not use the browser Back button or close or reload any exam windows during the exam.
  2. Do not close Packet Tracer when you are done. It will close automatically.
  3. Click the Submit Assessment button in the browser window to submit your work.

Addressing Table

Device

Interface

Address and Prefix

[[R1_name]]

G0/0/0

192.168.1.1/24

[[R1_name]]

G0/0/0

2001:db8:acad:1::1/64

[[R1_name]]

G0/0/0

fe80::1

[[R1_name]]

G0/0/1

192.168.2.1/24

[[R1_name]]

G0/0/1

2001:db8:acad:2::1/64

[[R1_name]]

G0/0/1

fe80::1

[[R1_name]]

G0/0/2

10.1.0.1/30

[[R1_name]]

G0/0/2

2001:db8:acad:a::1/64

[[R1_name]]

G0/0/2

fe80::2

[[R1_name]]

S0/1/0

10.2.0.1/30

[[R1_name]]

S0/1/0

2001:db8:acad:b::1/64

[[R1_name]]

S0/1/0

fe80::2

[[R1_name]]

S0/1/1

10.4.0.1/30

[[R1_name]]

S0/1/1

2001:db8:acad:d::1/64

[[R2_name]]

S0/1/1

10.4.0.2/30

[[R2_name]]

S0/1/1

2001:db8:acad:d::2/64

[[R2_name]]

S0/1/1

fe80::2

[[R2_name]]

G0/0/0

192.168.3.1/24

[[R2_name]]

G0/0/0

2001:db8:acad:3::1/64

[[R2_name]]

G0/0/0

fe80::1

[[R3_name]]

 

G0/0/0.10

192.168.10.1/24

G0/0/0.100

192.168.100.1/24

[[R3_name]]

G0/0/0.172

172.16.1.1/24

[[R3_name]]

G0/0/1

DHCP

[[R3_name]]

G0/0/1

2001:db8:acad:c::2/64

[[R3_name]]

S0/1/0

10.2.0.2/30

[[R3_name]]

S0/1/0

2001:db8:acad:b::2/64

[[Cld_router-name]]

G0/0/0

10.1.0.2/24

[[Cld_router-name]]

G0/0/0

2001:DB8:ACAD:A::2/64

[[Cld_router-name]]

G0/0/1

10.3.0.1/24

[[Cld_router-name]]

G0/0/1

2001:DB8:ACAD:C::1/64

WLC-10

management

192.168.100.254

WLC-10

WLAN 10

192.168.10.254/24

[[Server_name]]

NIC

192.168.3.122

[[Server_name]]

NIC

2001:db8:acad:3::122

[[Web_name]]

NIC

203.0.113.25

[[Web_name]]

NIC

2001:db8:acad:cafe:25

DNS Server

NIC

198.51.100.163

DNS Server

NIC

2001:DB8:face::163

Management Host

NIC

192.168.100.23

Wireless Host

NIC

DHCP

RADIUS server

NIC

172.16.1.100/24

[[Host1_name]]

NIC

192.168.1.10/24

[[Host 1_name]]

NIC

2001:db8:acad:1::10/64

[[Host2_name]]

NIC

192.168.1.11/24

[[Host 2_name]]

NIC

2001:db8:acad:1::11/64

[[Host3_name]]

NIC

192.168.2.20/24

[[Host 3_name]]

NIC

2001:db8:acad:2::20/64

[[Host4_name]]

NIC

192.168.2.11/24

[[Host 4_name]]

NIC

2001:db8:acad:2::21/64

[[Host5_name]]

NIC

192.168.3.30/24

[[Host 5_name]]

NIC

2001:db8:acad:3::30/64

 

Objectives

In this assessment, you will configure the following:

       Floating static and default routes in IPv4 and IPv6.

       Host routes in IPv4 and IPv6.

       DHCP pools and scopes.

       Switch security including port security.

       Enhanced LAN security with DHCP snooping, dynamic ARP inspection, PortFast, and BPDU guard.

       Wireless LAN Controller-based wireless LAN with enterprise authentication.

You will only configure the [[R1_name]] and [[R3_name]] routers, the [[Switch0_name]] switch, and the WLC-10 wireless LAN controller. Access to other devices is not available.

Background / Scenario

[[company_name]] is reworking their network. You have been asked to prototype the network in Packet Tracer for evaluation by senior network staff.

Instructions

Part 1:  Configure Switch Security

In this part of the assessment you will configure switch [[Switch0_name]] with switch security features. Switch ports FastEthernet0/1 to FastEthernet0/5 are the active switch ports. Port GigabitEthernet0/1 is a dedicated link to router [[R1_name]]. All other ports should be secured.

Step 1:  Configure VLANs

  1. Configure VLAN 10 with name users.
  2. Configure VLAN 999 with the name unused.

Step 2:  Configure active switch ports.

On the active switch ports configure the following:

  1. Configure FastEthernet 0/1 through 0/5 and GigabitEthernet 0/1 as static access ports in VLAN 10.
  2. Activate port security on the ports.

1)      Configure the active ports to accept a maximum of 4 MAC addresses.

2)      If a violation occurs, configure the ports to drop frames from the unauthorized MAC address, log it, and send an alert.

3)      MAC addresses should be present in the MAC address table for a maximum of 10 minutes before they are removed.

4)      Ports should add the learned MAC addresses to the running configuration.

5)      Configure the MAC address of [[Host1_name]] as a static address on port FastEthernet0/1.

  1. Protect against DHCP snooping.

Note: In this simulated network, DHCP snooping may not operate correctly in Packet Tracer. Configure it as you would normally. You will receive full credit for a configuration that meets the requirements below.

1)      Activate DHCP snooping globally.

2)      Activate DHCP snooping for the two VLANs that you configured.

3)      Configure the ports to limit the rate to 5 DHCP packets per second.

4)      Configure the port that links to the router as trusted.

  1. Guard against ARP attacks by implementing DAI.

1)      Activate DAI globally.

2)      Activate DAI on the two VLANs.

3)      Configure the port that links to the router as trusted.

  1. Mitigate STP attacks by configuring BPDUguard and PortFast on the active ports.

Step 3:  Secure unused switch ports.

  1. Move all unused switch ports to VLAN 999.
  2. Configure all unused switch ports as static access ports.
  3. Deactivate all unused switch ports.

Part 2:  Configure Addressing and DHCP

You will configure DHCP and interface addressing on router [[R3_name]] to prepare for implementing the wireless LAN controller network.

Step 1:  Configure and address a subinterface for the WLAN user network.

  1. Configure subinterface 10 on the router interface that is connected to the switch [[Switch3_name]].
  2. The router should provide router-on-a-stick routing to VLAN 10.
  3. Configure the subinterface with the address from the Addressing Table.

Step 2:  Configure a DHCP pool for WLAN user network.

  1. Exclude the router interface address and the management address of the WLC.
  2. Configure a DHCP pool that will be used by hosts that are connecting to the WLAN.

1)      Name the pool WLAN-hosts.

2)      Configure the pool to use addresses in the 192.168.10.0/24 network.

3)      The pool should also provide the default gateway and DNS server addresses.

Step 3:  Configure an interface as a DHCP client.

On [[R3_name]], configure the interface that is connected to [[Cld_router-name]] to receive its address over DHCP.

Part 3:  Configure Static Routes

In this part of the assessment you will configure static, default, floating static, and host routes in both IPv4 andI Pv6. You will configure the [[R1_name]] and [[R3_name]] routers. [[company_name]] has decided that it wants to use static routing between all its networks. In addition, the company wants to use the Ethernet links between routers for most data traffic and reserve serial link between [[R1_name]] and [[R3_name]] for backup purposes in case one of the Ethernet links becomes unavailable. You will be configuring floating static and default routes.

Step 1:  Configure static routes on [[R1_name]].

  1. Configure IPv4 default routes to the cloud using the Ethernet link as the preferred link and the serial link as the floating backup. Use an administrative distance of 10 for the backup route. These routes should be configured as directly connected routes. 

Note: Ethernet interfaces will give a warning when configured without a next-hop address.  In this configuration, the interface is point-to-point, so the warning can be ignored.

  1. Configure IPv4 static routes to the [[LAN4_name]] WLAN user network following the same guidelines as above for type of route and administrative distance.
  2. Configure an IPv4 host route on [[R1_name]] to the [[Server_name]] on the [[LAN3_name]]. Create a directly connected route.

Note: For the purpose of this assessment, please enter the IPv4 static routes in the following order:

1)      IPv4 default route

2)      IPv4 floating default route

3)      IPv4 host route

4)      IPv4 static route to [[LAN4_name]]

5)      IPv4 floating static route to [[LAN4_name]]

  1. Ensure that the device is configured to route IPv6.
  2. Configure IPv6 default routes to the cloud. Use the Ethernet link as the primary route, and the serial link as the floating backup. Use an administrative distance of 10 for the backup route. These routes should specify the next hop interface address.
  3. Configure an IPv6 host route on [[R1_name]] to the [[Server_name]] on the [[LAN3_name]] It should be a next-hop route.

Note: For the purpose of this assessment, please enter the IPv6 static routes in the following order:

1)      IPv6 default route

2)      IPv6 floating default route

3)      IPv6 host route

Step 2:  Configure static routes on [[R3_name]].

[[R3_name]] must also be configured with static routes to the other three networks in the [[company_name]] network. It will require floating static and default routes in IPv4 and IPv6 following the same guidelines as were used for the [[R1_name]] static routes.

  • IPv6 routes use next-hop address arguments.
  • IPv4 routes use exit interface arguments.
  • All routes should prefer the Ethernet links over the serial link.
  • Backup floating routes use an administrative distance of 10.
    1. Configure IPv4 default routes to the cloud using the Ethernet link as the preferred link and the serial link as the backup.

Note: For the purpose of this assessment, please enter the IPv4 static routes in the following order:

1)      IPv4 default route

2)      IPv4 floating default route

  1. Ensure that the device is configured to route IPv6.
  2. Configure IPv6 default routes to the cloud. Use the Ethernet link as the primary route, and the serial link as backup. Use an administrative distance of 10 for the backup route. These routes should specify the next hop interface address.

Note: For the purpose of this assessment, please enter the IPv6 static routes in the following order:

1)      IPv6 default route

2)      IPv6 floating default route

Part 4:  Configure a Wireless LAN using a Wireless LAN Controller

In this part of the assessment, you will configure the wireless LAN controller to provide access wireless access to the network. Username and password are the default admin/admin. Connect to the WLC over HTTPS to the management interface.

Step 1:  Configure a VLAN interface.

  1. Create a new interface and name it WLAN 10. The interface should use VLAN 10 and physical port 1.
  2. Use the information in the addressing table to configure the addressing settings for the interface. The interface will be using a DHCP pool that is configured on the subinterface that is assigned to VLAN 10 on router [[R3_name]].

Step 2:  Configure a RADIUS server.

  1. Configure the WLC with the RADIUS server IPv4 address.
  2. Use a shared secret of RADsecret.

Step 3:  Configure a Wireless LAN.

  1. Create a new WLAN. Name it WLAN 10 and configure the SSID as SSID-10.
  2. The wireless LAN should use the VLAN interface that was previously configured.
  3. Configure the WLAN to use the WPA2 security policy and dot1x Authentication Key Management.
  4. Configure the WLAN to use the RADIUS server that was previously configured to authenticate wireless users.
  5. Open the Advanced tab and scroll down to the Flexconnect sections. Activate FlexConnect Local Switching and FlexConnect Local Auth.
  6. Verify that the WLAN is configured and operational.

Step 4:  Configure a DHCP scope for the management network.

Configure a new DHCP scope to be used by the LAPs and other management devices on the network.

  1. Name the DHCP scope Wired_Admin.
  2. Start the scope at address 192.168.100.240. End the scope at address 192.168.100.249.
  3. Other information that is required can be found in the Addressing Table.

Step 5:  Configure an SNMP server.

Configure an SNMP server to receive traps from the WLC.

  1. Use the community name branch-wireless.
  2. Use 172.16.1.100 as the server address.

Step 6:  Configure the wireless host.

Configure the [[WLAN-Host_name]] to connect to the WLAN.

  1. Create a new wireless profile on the host. Use the name work net for the profile.
  2. Configure the profile for the SSID of the WLAN.
  3. Use enterprise authentication with a username of user1 and password of user1Pass.
  4. When you are finished, click Connect to Network. It will take time for the connection to be established.

 

 

Answer Configurations:

R1 possible names: RTR-HQ;Central;R-1-A

———————

enable

conf t

ipv6 unicast-routing

!

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0/2

ip route 0.0.0.0 0.0.0.0 Serial0/1/0 10

ip route 192.168.3.122 255.255.255.255 Serial0/1/1

ip route 192.168.10.0 255.255.255.0 GigabitEthernet0/0/2

ip route 192.168.10.0 255.255.255.0 S0/1/0 10

!

ipv6 route ::/0 2001:DB8:ACAD:A::2

ipv6 route ::/0 2001:DB8:ACAD:B::2 10

ipv6 route 2001:DB8:ACAD:3::122/128 2001:DB8:ACAD:D::2

!

end

 

R3 possible names: RTR-Branch;Branch-101;R-B-10

——————–

enable

conf t

ip dhcp excluded-address 192.168.10.1

ip dhcp excluded-address 192.168.10.254

ip dhcp pool WLAN-hosts

 network 192.168.10.0 255.255.255.0

 default-router 192.168.10.1

 dns-server 198.51.100.163

!

ipv6 unicast-routing

!

interface GigabitEthernet0/0/0.10

 encapsulation dot1Q 10

 ip address 192.168.10.1 255.255.255.0

!

interface GigabitEthernet0/0/1

 ip address dhcp

!

ip route 0.0.0.0 0.0.0.0 GigabitEthernet0/0/1

ip route 0.0.0.0 0.0.0.0 Serial0/1/0 10

!

ipv6 route ::/0 2001:DB8:ACAD:C::1

ipv6 route ::/0 2001:DB8:ACAD:B::1 10

!

end

 

Switch0 possible names: SW-1;S1-1;Sw-A

—————–

enable

conf t

!

vlan 10

 name users

vlan 999

 name unused

ip arp inspection vlan 10,999

!

ip dhcp snooping vlan 10,999

ip dhcp snooping

!

spanning-tree mode pvst

spanning-tree extend system-id

!

interface FastEthernet0/1

 switchport access vlan 10

 ip dhcp snooping limit rate 5

 switchport mode access

 switchport port-security

 switchport port-security maximum 4

 switchport port-security mac-address sticky

 switchport port-security violation restrict

 switchport port-security mac-address 00D0.D3DC.2825

 switchport port-security aging time 10

 spanning-tree portfast

 spanning-tree bpduguard enable

!

interface FastEthernet0/2

 switchport access vlan 10

 ip dhcp snooping limit rate 5

 switchport mode access

 switchport port-security

 switchport port-security maximum 4

 switchport port-security mac-address sticky

 switchport port-security violation restrict

 switchport port-security mac-address sticky

 switchport port-security aging time 10

 spanning-tree portfast

 spanning-tree bpduguard enable

!

interface FastEthernet0/3

 switchport access vlan 10

 ip dhcp snooping limit rate 5

 switchport mode access

 switchport port-security

 switchport port-security maximum 4

 switchport port-security mac-address sticky

 switchport port-security violation restrict

 switchport port-security aging time 10

 spanning-tree portfast

 spanning-tree bpduguard enable

!

interface FastEthernet0/4

 switchport access vlan 10

 ip dhcp snooping limit rate 5

 switchport mode access

 switchport port-security

 switchport port-security maximum 4

 switchport port-security mac-address sticky

 switchport port-security violation restrict

 switchport port-security aging time 10

 spanning-tree portfast

 spanning-tree bpduguard enable

!

interface FastEthernet0/5

 switchport access vlan 10

 ip dhcp snooping limit rate 5

 switchport mode access

 switchport port-security

 switchport port-security maximum 4

 switchport port-security mac-address sticky

 switchport port-security violation restrict

 switchport port-security aging time 10

 spanning-tree portfast

 spanning-tree bpduguard enable

!

interface FastEthernet0/6

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/7

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/8

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/9

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/10

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/11

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/12

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/13

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/14

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/15

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/16

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/17

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/18

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/19

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/20

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/21

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/22

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/23

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface FastEthernet0/24

 switchport access vlan 999

 switchport mode access

 shutdown

!

interface GigabitEthernet0/1

 ip arp inspection trust

 ip dhcp snooping trust

 switchport mode access

 switchport access vlan 10

!

interface GigabitEthernet0/2

 switchport access vlan 999

 switchport mode access

 shutdown

end