Last Updated on June 14, 2021 by Admin

CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10: OSPF Exam Answers 2021

  1. What is the function of the OSPF LSR packet?

    • It is used to confirm the receipt of LSUs.
    • It is used to establish and maintain adjacency with other OSPF routers.
    • It is used by the receiving routers to request more information about any entry in the LSDB.
    • It is used to check the database synchronization between routers.
      Answers Explanation & Hints:

      LSR packets are used by OSPF routers to request link-state database information from a neighbor.

  2. What are two characteristics of OSPF areas? (Choose two.)

    • Area 0 is called the backbone area.
    • All OSPF networks require the use of multiple areas.
    • OSPF areas create a three-layer hierarchical design.
    • All OSPF areas must be directly connected to Area 0.
    • Single area OSPF networks must be configured in Area 1.
    • Each OSPF area must be configured with a loopback interface.
      Answers Explanation & Hints:

      OSPF is designed with a hierarchical architecture using the concept of areas. An area is a collection of connected networks and is identified with the network command. Area 0 is a special area known as the backbone. All other areas must connect to Area 0.

  3. Which three requirements are necessary for two OSPFv2 routers to form an adjacency? (Choose three.)

    • The two routers must include the inter-router link network in an OSPFv2 network command.
    • The OSPFv2 process is enabled on the interface by entering the ospf process area-id command.
    • The OSPF hello or dead timers on each router must match.
    • The OSPFv2 process ID must be the same on each router.
    • The link interface subnet masks must match.
    • The link interface on each router must be configured with a link-local address.
      Answers Explanation & Hints:

      The OSPFv2 process ID does not have to be the same on each router, and it is enabled globally, not separately on each interface. OSPFv3 (IPv6) uses link-local addresses to form an adjacency with a neighbor router, and requires the OSPF process to be enabled on the interface.

  4. A network technician issues the following commands when configuring a router:
    R1(config)# router ospf 11
    R1(config-router)# network 10.10.10.0 0.0.0.255 area 0

    What does the number 11 represent?

    • the autonomous system number to which R1 belongs
    • the area number where R1 is located
    • the cost of the link to R1
    • the OSPF process ID on R1
    • the administrative distance that is manually assigned to R1
      Answers Explanation & Hints:

      There is no autonomous system number to configure on OSPF. The area number is located at the end of the network statement. The cost of a link can be modified in the interface configuration mode. The process ID is local to the router.

  5. Refer to the exhibit. When OSPF is operational and converged, what neighbor relationship is developed between router R1 and router R2?

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 03
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 03
    • A FULL adjacency is formed.
    • A 2WAY adjacency is formed.
    • Router R2 will become the DR and router R1 will become the BDR.
    • Both routers will become DROTHERS.
      Answers Explanation & Hints:

      When OSPF is operational and converged, a full adjacency is formed between routers.

  6. Refer to the exhibit. What destination address will RTB use to advertise LSAs?

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 04
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 04
    • 224.0.0.5
    • 224.0.0.6
    • 10.1.7.17
    • 172.16.1.1
    • 172.16.2.1
    • 255.255.255.255
      Answers Explanation & Hints:

      A DR and BDR are elected on multiaccess networks to reduce the number of OSPF adjacencies formed. Non-DR routers will form adjacencies with the DR and BDR and send LSU packets to the AllDR-Routers multicast address of 224.0.0.6

  7. A network administrator is implementing OSPF in a portion of the network and must ensure that only specific routes are advertised via OSPF. Which network statement would configure the OSPF process for networks 192.168.4.0, 192.168.5.0, 192.168.6.0, and 192.168.7.0, now located in the backbone area, and inject them into the OSPF domain?

    • r1(config-router)# network 192.168.4.0 0.0.3.255 area 0
    • r1(config-router)# network 192.168.4.0 0.0.3.255 area 1
    • r1(config-router)# network 192.168.4.0 0.0.15.255 area 1
    • r1(config-router)# network 192.168.0.0 0.0.3.255 area 0
    • r1(config-router)# network 192.168.0.0 0.0.15.255 area 1
    • r1(config-router)# network 192.168.4.0 0.0.15.255 area 0
      Answers Explanation & Hints:

      The network 192.168.4.0 0.0.3.255 area 0 command has the correct network and wildcard mask combination to capture the four networks and activate the associated interfaces for area 0.

  8. An administrator is configuring an OSPF router and would like the router to automatically advertise a default route into the OSPF domain even if there is no default route in the RIB. Which configuration will accomplish this?

    • default-information originate always
    • network 0.0.0.0 0.0.0.0 area 0
    • network 0.0.0.0 255.255.255.255 area 0
    • redistribute static
      Answers Explanation & Hints:

      To get an OSPF router to advertise a default route even if there is no default route in the RIB, use the default-information originate command with the always key word.

  9. Which two variables must match between two OSPF routers to form a neighbor adjacency? (Choose two.)

    • area IDs
    • K-values
    • process IDs
    • router priorities
    • hello and dead intervals
      Answers Explanation & Hints:

      Several variables must match for an OSPF neighbor adjacency to be formed between two OSPF routers. These variables include: area ID, hello and dead timers, interface MTU, and interface subnet.

  10. In the planning stages for an OSPF deployment, which step can be taken to reduce router overhead by limiting the size of the link state databases, and LSA Type 1 and Type 2 propagation?

    • Increase hello and dead interval timers.
    • Divide the OSPF network into multiple areas.
    • Use redundant links and alternate paths between routers.
    • Ensure that the interfaces of all routers are configured for area 0.
      Answers Explanation & Hints:

      As OSPF areas grow in size, the size of the LSDB grows and the number of type 1 and type 2 LSAs increases. Breaking an OSPF domain into multiple areas reduces the size of the LSDB and the number type 1 and 2 LSAs in each area.

  11. Match the OSPF LSA types to their descriptions. (Not all options are used.)

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 001
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 001
    Answers Explanation & Hints:

    OSPF uses link-state advertisement messages (LSAs) to build the LSDB and maintain routing tables. OSPF routers use LSA types 1 to 5 to describe the networks to which they are directly connected or networks which they learned from other routers. These networks can be located in other areas or can also be from non-OSPF networks. Some LSAs are used to identify an ASBR. Although most LSAs will be flooded across multiple areas, some LSAs are flooded only within the area where they originated.

  12. Which two statements describe OSPF route summarization? (Choose two.)

    • Automatic OSPF route summarization is performed by the ABR.
    • The metric of the summary route is equal to the lowest cost network within the summary address range.
    • The area 51 range 172.0.0.0 255.0.0.0 command identifies area 51 as the area that contains the range of networks to be summarized.
    • OSPF can perform automatic summarization on major classful network boundaries even if no summarization commands are entered from the CLI.
    • Once OSPF route summarization is configured, the summary route will be advertised even if none of the networks in the address range are in the routing table.
      Answers Explanation & Hints:

      When OSPF summary routes are being configured, the metric of the summary route is equal to the lowest cost network within the summary address range. The area 51 range 172.0.0.0 255.0.0.0 command identifies area 51 as the area that contains the range of networks, 172.0.0.0. through 172.255.255.254 to be summarized.

  13. Which type of LSA only exists on networks containing a DR?

    • network
    • router
    • summary
    • AS external
      Answers Explanation & Hints:

      A network LSA (type 2) is generated by a DR to identify the routers attached to the network segment.

  14. What feature can be configured to filter routes as they are crossing an OSPF ABR?

    • prefix list
    • summarization
    • distribute list
    • route map
      Answers Explanation & Hints:

      A prefix list configured on an ABR can be used to filter routes as advertised into or out of an area.

  15. At what level does OSPF maintain a unique LSDB?

    • area
    • network
    • link
    • router
      Answers Explanation & Hints:

      Each OSPF router maintains a link state database (LSDB) for each area it participates in.

  16. Which LSA type is advertised by all OSPF routers?

    • type 1
    • type 2
    • type 3
    • type 4
      Answers Explanation & Hints:

      Type 1, router link, LSAs are advertised by all OSPF routers.

  17. Refer to the exhibit. What can be concluded about network 192.168.1.0 in the R2 routing table?

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 01
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 01
    • This network has been learned from an internal router within the same area.
    • This network was learned through summary LSAs from an ABR.
    • This network is directly connected to the interface GigabitEthernet0/0.
    • This network should be used to forward traffic toward external networks.
      Answers Explanation & Hints:

      n a routing table, the designation O IA means the entry was learned from an interarea LSA that was generated from an ABR. The C label indicates a network that is directly connected to an interface on the router. The O label indicates a network that is advertised by another router in the same area. The label O*E2 indicates an external network. In this case, the network designation of 0.0.0.0/0 indicates that this external network is the default route for all traffic that is destined for external networks.

  18. What period of time must elapse before an LSA is purged from the local LSBD if not updated with a new LSA?

    • 900 seconds
    • 1800 seconds
    • 3600 seconds
    • 7200 seconds
      Answers Explanation & Hints:

      If not updated with a new LSA, LSAs in the local LSDB will age out at 3600 seconds and be purged from the LSDB.

  19. What action does an ABR take when it receives a type 1 LSA?

    • it creates a type 3 LSA referencing the network in the type 1 LSA and forwards it into other OSPF areas.
    • it floods the type 1 LSA into other nonbackbone areas.
    • it recreates the type 1 LSA into Area 0.
    • it drops the type 1 LSA.
      Answers Explanation & Hints:

      When an ABR receives a type 1 LSA, it creates a type 3 LSA that references the network in the original type 1 LSA and then advertises that type 3 LSA into other areas.

  20. Which type of LSAs are reduced through interarea summarization?

    • type 3 LSAs from ABRs
    • type 2 LSAs from DRs
    • type 4 LSAs from ASBRs
    • type 1 LSAs from all OSPF routers
      Answers Explanation & Hints:

      Interarea summarization reduces the number of type 3 LSAs advertised by an ABR.

  21. Which LSA type is flooded by a designated router to other OSPF routers within the same area?

    • type 1
    • type 2
    • type 3
    • type 4
      Answers Explanation & Hints:

      Type 2 LSAs are flooded by the DR to inform other OSPF routers about multiaccess networks within an area.

  22. What does an OSPF area contain?

    • routers that share the same router ID
    • routers whose SPF trees are identical
    • routers that have the same link-state information in their LSDBs
    • routers that share the same process ID
      Answers Explanation & Hints:

      An OSPF area contains one set of link-state information, although each router within the area will process that information individually to form its own SPF tree. OSPF process IDs are locally significant and are created by the administrator. Router IDs uniquely identify each router.

  23. The network administrator has been asked to summarize the routes for a new OSPF area. The networks to be summarized are 172.16.8.0, 172.16.10.0, and 172.16.12.0 with subnet masks of 255.255.255.0 for each network. Which command should the administrator use to forward the summary route for area 15 into area 0?

    • area 0 range 172.16.8.0 255.255.255.248
    • area 0 range 172.16.8.0 255.255.248.0
    • area 15 range 172.16.8.0 255.255.248.0
    • area 15 range 172.16.8.0 255.255.255.248
      Answers Explanation & Hints:

      Because all OSPF networks start with area 0, the new area would need to be anything but area 0, The correct option would be area 15 range 172.16.8.0 255.255.248.0 because this is the correct summarization of the networks in the new area 15. The summarization must come from area 15 to area 0, because all OSPF areas interconnect via area 0. The matching bits for the correct option, in binary, are:
      172.16.8.0 10101100.00010000.00001 000.00000000
      172.16.10.0 10101100.00010000.00001 010.00000000
      172.16.12.0 10101100.00010000.00001 100.00000000

  24. Which statement is true about the difference between OSPFv2 and OSPFv3?

    • OSPFv3 routers use a different metric than OSPFv2 routers use.
    • OSPFv3 routers use a 128 bit router ID instead of a 32 bit ID.
    • OSPFv3 routers do not need to elect a DR on multiaccess segments.
    • OSPFv3 routers do not need to have matching subnets to form neighbor adjacencies.
      Answers Explanation & Hints:

      Because OSPFv3 routers form neighbor adjacencies by using the link-local address of the interface, they are not required to have global addresses configured on the interfaces. Even if they do have global addresses configured, the addresses do not have to be in the same subnet on each end of the link.

  25. Which two OSPFv3 LSAs advertise address prefix information? (Choose two.)

    • type 1
    • type 2
    • type 4
    • type 8
    • type 9
      Answers Explanation & Hints:

      Two new LSA types are added to OSPFv3, type 8, link-local LSA, and type 9, interarea prefix LSA. These two LSAs advertise unicast prefixes and prevent the need for OSPF calculations when interface addresses are added or changed.

  26. Refer to the exhibit. Which address will R1 use as the source address for all OSPFv3 messages that will be sent to neighbors?

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 02
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 02
    • FE80::1
    • 2001:DB8:ACAD:A::1
    • FF02::1
    • FF02::5
      Answers Explanation & Hints:

      All OSPFv3 messages are sourced from the link-local IPv6 address of an interface. Link local addresses use the prefix FE80::/10.

  27. Which statement describes the OSPFv3 configuration process?

    • IPv6 routing must be enabled before the OSPFv3 process can start.
    • The OSPFv3 router ID is manually configured as a 64-bit value.
    • The network command is used to enable OSPFv3 on an interface.
    • An address family must be initialized before OSPFv3 is enabled on an interface.
      Answers Explanation & Hints:

      Before the OSPFv3 process will start, IPv6 routing must be enabled with the ipv6 unicast-routing command.

  28. What IPv6 address does an OSPFv3 router use as the destination address when sending hello packets to discover neighbors?

    • FF02::5
    • FF02::6
    • FE80::2
    • FE80::1
      Answers Explanation & Hints:

      OSPFv3 Hello packets for discovering neighbors are sent to the all OSPFv3 router address FF02::5.

  29. Which is a difference between OSPFv2 and OSPFv3?

    • OSPFv3 does not have built in support for neighbor authentication.
    • OSPFv3 uses different packet types than OSPFv2.
    • OSPFv3 uses a 128-bit router ID.
    • OSPFv3 and OSPFv2 use different protocol ID numbers.
      Answers Explanation & Hints:

      OSPFv2 has built in support for neighbor authentication which OSPFv3 does not. OSPFv3 relies on IPsec for neighbor authentication.

  30. Which OSPFv3 LSA type is used by ASBRs to announce routes learned through redistribution from other routing protocols?

    • type 3
    • type 4
    • type 5
    • type 7
      Answers Explanation & Hints:

      OSPFv3 uses type 5, AS external LSAs, to announce default routes and routers learned through redistribution from other routing protocols.

  31. How are OSPFv3 routes that are learned from type 1 LSAs identified in the IPv6 routing table?

    • O
    • OI
    • IA
    • EX
      Answers Explanation & Hints:

      OSPFv3 uses the code O to identify intrarea routes learned from type 1 LSAs in the routing table.

  32. A network administrator enters the command ipv6 router ospf 64 in global configuration mode. What is the result of this command?

    • The router will be assigned an autonomous system number of 64.
    • The router will be assigned a router ID of 64.
    • The reference bandwidth will be set to 64 Mb/s.
    • The OSPFv3 process will be assigned an ID of 64.
      Answers Explanation & Hints:

      The basic command to implement OSPFv3 on a router uses the same process-id parameter as OSPFv2 to assign a locally-significant number to the OSPF process. OSPF does not use autonomous system numbers. Following the assignment of the process ID, a prompt will direct the user to manually assign a router ID. After the router ID is assigned, the reference bandwidth can be set.

  33. What benefit is provided to OSPFv3 with the two new LSA types, type 8 and type 9?

    • They eliminate SPF calculations when interface addresses are added or changed.
    • They permit area routers to locate ASBRs in other areas.
    • They redistribute NSSA LSAs into an area.
    • They advertise default routes learned from other protocols into the OSPFv3 domain.
      Answers Explanation & Hints:

      Two new LSA types are added to OSPFv3, type 8, link-local LSA, and type 9, interarea prefix LSA. These two LSAs advertise unicast prefixes and prevent the need for OSPF calculations when interface addresses are added or changed.

  34. Refer to the exhibit. What two addresses will OSPFv3 neighbors connected to the g0/1 interface of R2 use as the destination address for sending OSPFv3 link-state updates to R2?

    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 05
    CCNPv8 ENCOR (Version 8.0) – Chapters 8 – 10 OSPF Exam Answers 05
    • FF02::6
    • 2001:DB8:11:20::1
    • FF02::5
    • FE80::2
    • 2001:DB8:11::100
      Answers Explanation & Hints:

      Router R2 is a DR. Other OSPFv3 routers form an adjacency with the DR and send link-state updates to the ALLDRouters multicast ff02:06 and to the link -local address of the DR, which for g0/1 on R2 is fe80::2.

5 1 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments